Jump to content
  • 0

R-Pi3B not booting - Yellow Lightning Bolt



Evening fella's - I got a RPI3B+ a couple of months back from Dylan and have only gotten the SD card set up to test on one of my machines. I tested the +5V at the PS & at the Jamma Harnessb and it came in at a solid 5V. When i booted it up tho i got the yellow bolt which generally means its not getting enough power. I slowly upped the voltage and re-tried it & am currently sitting at 5.25V at both the PS & Harness - but still no change in result. I am weary to go any higher than 5.25V as this is the recommended maximum.

When we tested this at a mates place a couple of months back we also got the same result, but we didn't adjust the voltage at the time as the SD card was not ready. I have put a known working 60-1 pcb in and that is working fine.

Is there anything else i should be checking here? Should i try to up the voltage slightly again to see if any difference? Or do i possibly have a issue with the RPi3B+?

its runnings a high speed SDcard, not sure if that is relevant or not.


Thanks for any help anyone can offer 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Added info - I just tested it without the SD card installed and i got a blank black screen being projected. The RPi3b+ will hold a solid red LED.


With the SD Card reinstalled, the screen is projecting the yellow Bolt in the top left corner again, with the red LED flashing 4 slow,  4fast (8) - then cycling the same pattern again. Its my first attempt at using a RPI so not really sure where to go from here.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...