Jump to content

Pinscape not working on Windows10

Recommended Posts

Hi all,


I am wondering if anyone had this problem? I bought this off @OzStick with the plunger ages ago, maybe 5 years. I did the update on a windows 7 computer as the http://mjrnet.org/pinscape/BuildGuideV2/BuildGuide.php?sid=kl25zSoftwareSetup states but still no dice. It is working fine in windows 7 laptop fine. I will try flash it with the new firmware again, but I don't think I messed it up as everything took and I am use to playing with esps, micros and that, so this isn't foreign.


Thanks for any help, I'd rather stick with 10 then go back to 7.

Link to comment
Share on other sites



I followed the guide a couple of times.


The update appears to take but still not working on 10. I get the yellow flash every three seconds, which I think is failing to boot?


I am doing something wrong, but nothing I can work out without assistance. Or there is some problem that is uncommon. Or step that is uncommon.

Link to comment
Share on other sites

Using USB2 from back of motherboard? Cant remember off the top of my head but there were some issues - MB chipset, cable issues WIn10 issues - run as admin when testing? What version of Win and edition?


  • Like 1
Link to comment
Share on other sites

Sorry for the late reply as I've not been on here for a while.


Why did you not email or call me for support?


There should be no need to do anything with the encoder as it's already been programmed and should be detected by Windows as a Pinscape Encoder, regardless of what version of Windows you are running. I have a test unit which has been running my "prototype" Pinscape encoder and it has worked faultlessly with vanilla and modded versions of XP, 7 and 10 without having to touch it.


Maybe try it on another Win10 PC and see if it gets detected. Also swap to a different USB cable in a differnt USB port and see if that makes a difference. It should flash yellow and green when working properly and also make the trademark sound when detected by Windows as a USB device. It should then show up in Devices and Printers as a "Pinscape Controller".


Give me a yell if you're still stuck and I'll see if there's anything else we can try.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...