Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Hyperspin won't start registry issues??

  1. #1
    Join Date
    Jul 2007
    State
    Sydney (Sutherland shire)
    Posts
    118
    Mentioned
    3 Post(s)
    Quoted
    17 Post(s)

    Hyperspin won't start registry issues??

    Guys just bought my first arcade machine yesterday got it home powered it up and machine monitor was playing blind.
    I shutdown the machine checked all the cables and reseated the graphic card, restarted and machine worked ok for about an hour tried playing a pinball emulator and computer crashed.
    On boot up hyperspin gets stuck and won't start.
    If I close hyperspin I can't open windows explorer or control panel and get a message
    This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel.
    I don't have the original windows 7 install disk.
    Computer is a dell.
    I believe it may be a registry issue, definetly no computer guru has anyone experienced this issue.
    First venture into arcade hasn't been a good one so far.
    20190507_110508.jpg


    Sent from my iPad using Aussie Arcade

  2. #2
    Join Date
    Jul 2007
    State
    Sydney (Sutherland shire)
    Posts
    118
    Mentioned
    3 Post(s)
    Quoted
    17 Post(s)

    IMG_0176.JPG


    Sent from my iPad using Aussie Arcade

  3. #3
    Join Date
    Jan 2016
    State
    New South Wales
    Posts
    1,202
    Mentioned
    41 Post(s)
    Quoted
    380 Post(s)
    Man, hyerspin is hard to trouble shoot. It's clunky at the best of times. I don't think it uses the registry though.

    Go to the folder, attempt to run it from there.

    Try administrator mode also.

    It sounds like you are trying to open an unknown file type. Hyerspin.exe is what you're after.

    Or am I reading that your file explorer is not working. That is a format and reinstall for me. Can you even access registry through cmd? Sounds like it needs a rebuild at very least with a windows disc

  4. #4
    Join Date
    Jul 2007
    State
    Sydney (Sutherland shire)
    Posts
    118
    Mentioned
    3 Post(s)
    Quoted
    17 Post(s)

    Thanks for the reply yes I can't open file explorer or control panel


    Sent from my iPad using Aussie Arcade

  5. #5
    Join Date
    Jul 2007
    State
    Sydney (Sutherland shire)
    Posts
    118
    Mentioned
    3 Post(s)
    Quoted
    17 Post(s)

    I'm in administrator mode


    Sent from my iPad using Aussie Arcade

  6. #6
    Join Date
    Jul 2007
    State
    Sydney (Sutherland shire)
    Posts
    118
    Mentioned
    3 Post(s)
    Quoted
    17 Post(s)

    Yes I can access registry through command


    Sent from my iPad using Aussie Arcade

  7. #7
    Join Date
    Jan 2016
    State
    New South Wales
    Posts
    1,202
    Mentioned
    41 Post(s)
    Quoted
    380 Post(s)
    Download windows CD and run the repair imo. Like I said I usually rebuild at that stage, but I understand your reluctance.

    Sent from my HTC 2PZF1 using Aussie Arcade mobile app

  8. #8
    Join Date
    Mar 2006
    State
    Brisbane, Australia
    Posts
    11,496
    Mentioned
    204 Post(s)
    Quoted
    1511 Post(s)
    Quote Originally Posted by faza01 View Post
    First venture into arcade hasn't been a good one so far.


    Sent from my iPad using Aussie Arcade
    Just to clarify, this is not a venture into Arcade. I mean you talk about Hyperspin AND your image shows a TurboGrafx theme which means its running multiple Consoles, Computers and Mame. It's a computer (including computer monitor that's been shoved into a hand made cabinet.

    Not dissing your choice by any means as I have several mame'd machines but your issue is not Arcade based but computer software based. Sounds like the previous owner "broke" the install OR it was sold to you as not completely working. You're in for a steep learning curve if your PC skills aren't strong.

    I would strongly recommend setting up a like for like install on your daily computer until you understand it and then repeat that process on your cab. This will be a struggle otherwise and this way you get to learn how it works and can fix it in any future event that it stops working.

    Cheers,

    Brad

  9. #9
    Join Date
    Aug 2006
    State
    Adelaide
    Posts
    1,543
    Mentioned
    112 Post(s)
    Quoted
    348 Post(s)
    Could be that they have shelled windows to boot to hyperspin as the shell rather than just having it boot on startup in normal windows running mode. This may explain why nothing else will run?

  10. #10
    Join Date
    Mar 2006
    State
    Brisbane, Australia
    Posts
    11,496
    Mentioned
    204 Post(s)
    Quoted
    1511 Post(s)
    Quote Originally Posted by stuzza View Post
    Could be that they have shelled windows to boot to hyperspin as the shell rather than just having it boot on startup in normal windows running mode. This may explain why nothing else will run?
    My suggestion as well.

    The issue is that Hyperspin typically uses:

    Hyperspin
    HyperHQ
    Rocker Launcher
    AutoHotkey
    Xpadder
    Instant Sheller

    before it even gets to an Emulator and required files. Fault finding on a forum with an inexperienced computer User is going to be difficult. If its not instant sheller or similiar, you start working down the list. My advice up top imo is still the way to go.

    Brad

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Striker xtreme start button wiring issues
    By HighTower in forum Pinball Technical and Repair Questions
    Replies: 0
    Last Post: 1st February 2019, 02:16 PM
  2. Multiple Issues with Cyclone - where do i start
    By RaoulJuke in forum Pinball Technical and Repair Questions
    Replies: 5
    Last Post: 21st August 2018, 01:53 PM
  3. hyperspin setup - where to start ? in perth
    By larry in forum M.A.M.E Emulation Projects and Discussion
    Replies: 5
    Last Post: 18th May 2014, 06:29 PM
  4. Registry cleaners
    By Burra749 in forum Computers
    Replies: 15
    Last Post: 17th October 2007, 06:45 PM
  5. J-PAC Start button issues
    By Xsit3d in forum Arcade Technical and Repair Questions
    Replies: 2
    Last Post: 2nd June 2006, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •