Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Apple A2M6021X Monitor Repair.

  1. #21

    Join Date
    Mar 2014
    State
    Wolli Creek, NSW
    Posts
    241
    Mentioned
    8 Post(s)
    Quoted
    55 Post(s)
    Australia
    No change with the new HOT. With that replaced and the fly-back soldered back in to the board, there is virtually no DC voltage on the B+.

  2. #22

    Join Date
    Mar 2014
    State
    Wolli Creek, NSW
    Posts
    241
    Mentioned
    8 Post(s)
    Quoted
    55 Post(s)
    Australia
    I worked on the monitor this morning and I'm pretty sure the flyback is shorted. This is obvious because B+ is virtually down to 0 volts with it installed.

    So I removed the fly-back, put a load ( 240v 60w globe ) on B+ and the buzzing coming from the switch mode stopped, I now have a constant 115v on B+.

    There doesn't appear to be much info on it ( fcc-1415TL ). Apparently FCC-1415XL should work ( HR8050 or 8090 ) but I need more info before I start ordering any parts.

  3. #23

    Join Date
    Oct 2005
    State
    Redlands
    Posts
    19,018
    Mentioned
    155 Post(s)
    Quoted
    1903 Post(s)
    Australia

    Yeah I was told the XL should work also.

  4. #24

    Join Date
    Mar 2014
    State
    Wolli Creek, NSW
    Posts
    241
    Mentioned
    8 Post(s)
    Quoted
    55 Post(s)
    Australia
    I got the info from Apple II enthusiasts group in FB. I'll do a bit more digging when I have time and see what I can find.

    There is also considerable capacitor squeal or whine that seems to be coming from the 220mf 160v cap or the transformer just near it. It is unbearable and gives me tinnitus if I endure it for too long.

    At the moment, I have the Apple IIe hooked up to the PVM which handles NTSC fine but still no colour in the Apple. So I think the hybrid setup of the IIe enhanced / platinum causes this.

  5. #25

    Join Date
    Oct 2005
    State
    Redlands
    Posts
    19,018
    Mentioned
    155 Post(s)
    Quoted
    1903 Post(s)
    Australia

    Have you got an LCR meter to test the caps? might be worth looking at or just replace them.
    I'm really interested in the outcome of your repair specially with the replacement flyback.

  6. #26

    Join Date
    Mar 2014
    State
    Wolli Creek, NSW
    Posts
    241
    Mentioned
    8 Post(s)
    Quoted
    55 Post(s)
    Australia
    Unfortunately don't have one. So I'm going to have to shotgun the chassis and replace the main caps in the power supply.

    Whilst the cap looks good and isn't leaking, the gas might be escaping from the bottom of the cap.

    Research has revealed some other part numbers.

    If you look at the silkscreening on the main board you'll see that the same chassis was used in 3 other Apple ii monitors.

    Googling those model numbers, I come up with Hitachi 2434742.

    Subsequent google searches come up with the following info.

    https://encompass.com/item/203860/Hitachi/2434742/
    https://encompass.com/model/HITA2M2056

    Compatible Models: A2M2056

    The monitor appears to have been made by Hitachi.

    More google searches.

    "NTEFC560 NTE Flyback Replaces Hitachi 2434741 1 pc"
    "NTEFC560 APPLE COMPUTER REPL. FLYBACK"

    https://www.ued.net/ued/viewItemActi...ode=HIP2434742
    https://www.ued.net/ued/viewItemActi...ode=HIP2434741 <-- looks like this a substitute for 2434742

    Going to look into the NTEFC560 further.
    Last edited by palindrome; 1st April 2019 at 08:46 PM.

  7. #27

    Join Date
    Mar 2014
    State
    Wolli Creek, NSW
    Posts
    241
    Mentioned
    8 Post(s)
    Quoted
    55 Post(s)
    Australia
    Ordered the FCC1415XL replacement. Should be here in a couple of days.

    Lets see if this works out.

  8. #28

    Join Date
    Mar 2014
    State
    Wolli Creek, NSW
    Posts
    241
    Mentioned
    8 Post(s)
    Quoted
    55 Post(s)
    Australia
    I installed the flyback but no go. There seems to be no load at all ( 125v @ b+ ) and buzzing is coming from the switch mode & possibly the new flyback as well.

    Removed flyback, installed load at b+ and buzzing stopped as expected. So I am not sure if the replacement flyback is incorrect or if there is another problem with the chassis. Original flyback might still be OK!

    Time to take a step back from this and think about what to do next.


    Were you able to solve your issue?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apple //c monitor
    By BIG Trev in forum Software, Hardware Help and Repair Logs
    Replies: 12
    Last Post: 17th September 2018, 04:41 PM
  2. Apple G091S 9" Monochome Monitor Repair.
    By Arcade King in forum Software, Hardware Help and Repair Logs
    Replies: 9
    Last Post: 27th August 2016, 04:53 PM
  3. Apple IIGS Rom 03 Repair
    By Arcade King in forum Software, Hardware Help and Repair Logs
    Replies: 5
    Last Post: 26th July 2016, 07:41 AM
  4. Apple 3.5" External (A9M0106) Repair
    By Arcade King in forum Software, Hardware Help and Repair Logs
    Replies: 2
    Last Post: 14th July 2016, 06:59 PM
  5. Apple IIGS Rom 01 Repair
    By Arcade King in forum Software, Hardware Help and Repair Logs
    Replies: 0
    Last Post: 10th July 2016, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •