Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 108

Thread: Sega Universal Upright conversion

  1. #81
    Join Date
    Nov 2008
    State
    Sydney, AUS
    Posts
    549
    Mentioned
    15 Post(s)
    Quoted
    117 Post(s)

    Finalising the last bits and pieces to paint that I've been delaying (the back power plate, back plate and panel cover).

    The back plate the way it was as I got it...



    Giving it a good sand and a brush down of rust convert solution



    Not much else I could really do on the cab front so I decided to clean the Naomi...

    She was quite dirty but nothing too bad..



    A quick dismantle..



    And we see about 20 years worth of dust! Absolute filth!



    Magic erasers are the best thing created for cleaning! This is the result after a good 15 mins of cleaning.



    Next up, I got shipment of my net dimm!! Yay!



    Unfortunately, I have no idea if it works properly as I've tried two different Naomi boards and I still get the same as error.



    I believe my bios is way out of date and that it's not even compatible with the net dimm! (I've got EPR-D 21580)

    I'm hoping the multi bios comes in my possession sometime early next week to give the net boot a good test! Fingers crossed that the net dimm works as expected.

    In the meantime, I'm trying to grab all the stuff I need for my pi... I think my internet connection is as old as the Naomi with my super fast!l 261KB/s speed!



    Will need to make a trip to get some satin black spray paint for the speaker grills.

    Until next update....

    Sent from my SM-N950F using Tapatalk

  2. #82
    Join Date
    Nov 2008
    State
    Sydney, AUS
    Posts
    549
    Mentioned
    15 Post(s)
    Quoted
    117 Post(s)

    So I got delivery of the final pieces to the puzzle today!

    A raspberry pi 3 and the Multibios and zero key!



    After changing the bios, the error 01 code immediately disappeared and got the network system splash screen - very good sign!




    Took me about 5 minutes to figure out after "setting" the IP address, I needed to reboot the system for me to successfully ping the device from my computer.



    Did a transfer of mvc2 as a quick test..



    The following screens started appearing





    Unfortunately upon loading, I got this screen



    Took me another 5 or so mins to figure out that I needed to change the machine type from 1 player to 2 player.



    Once that setting was changed....

    Voila!!



    Next to fix and properly test the raspberry pi loader via a Web browser (either from my phone, tablet or anything)



    It's really just finishing up the paint work, install the pieces, tidy up the wiring and order some repro artwork and this project can be signed off!

    Almost there!

    Sent from my SM-N950F using Tapatalk

  3. #83
    Join Date
    Nov 2008
    State
    Sydney, AUS
    Posts
    549
    Mentioned
    15 Post(s)
    Quoted
    117 Post(s)

    And... The restoration has taken another dive!

    As I was trying to sort out the piforce, I noticed the image go funny - it became large and then the image pinch and became like an hour glass (not that bad, but concaved)

    Shortly after when the Naomi rebooted, the signal wasn't present (but the sound was) and it sound like the monitor was trying to turn on.

    And then the smell.... There was an electrical smell that was very present in the air..

    Back to square 1 looking for a 31khz monitor. I'll disassemble the chassis and try and find some sort of identifier to see if I can get a replacement as I know Jomac doesn't really fix 31khz chassis.

    Hopefully I can also find the "burnt" section and see what the damage is.

    I'd love to know how this happened, the monitor and chassis was secured, no wires touched (that I could tell anyway) and the input voltage was coming out of the transformer - if it was going to fail due to incorrect input voltage, I would've thought this would have occurred earlier.

    Sent from my SM-N950F using Tapatalk

  4. #84
    Join Date
    Feb 2009
    State
    Victoria
    Posts
    411
    Mentioned
    53 Post(s)
    Quoted
    186 Post(s)
    I feel for you mate turned on my mame machine the other day and bang the picture had more red than any other colour, was running fine with a perfect picture at 31k , the joys of the crt, good luck bud

  5. #85
    Join Date
    Nov 2008
    State
    Sydney, AUS
    Posts
    549
    Mentioned
    15 Post(s)
    Quoted
    117 Post(s)

    In light of issue that occurred, on a good note, I fixed the my piforce issue I was having - no idea how, but loading bins is now possible on a web browser!


  6. #86
    Join Date
    Nov 2010
    State
    Brisbane
    Posts
    5,987
    Mentioned
    181 Post(s)
    Quoted
    1450 Post(s)
    Quote Originally Posted by mR_CaESaR View Post
    And... The restoration has taken another dive!

    As I was trying to sort out the piforce, I noticed the image go funny - it became large and then the image pinch and became like an hour glass (not that bad, but concaved)

    Shortly after when the Naomi rebooted, the signal wasn't present (but the sound was) and it sound like the monitor was trying to turn on.

    And then the smell.... There was an electrical smell that was very present in the air..

    Back to square 1 looking for a 31khz monitor. I'll disassemble the chassis and try and find some sort of identifier to see if I can get a replacement as I know Jomac doesn't really fix 31khz chassis.

    Hopefully I can also find the "burnt" section and see what the damage is.

    I'd love to know how this happened, the monitor and chassis was secured, no wires touched (that I could tell anyway) and the input voltage was coming out of the transformer - if it was going to fail due to incorrect input voltage, I would've thought this would have occurred earlier.

    Sent from my SM-N950F using Tapatalk
    Hey mate, this sucks Where did you find the monitor in the first place? Tracking down a 31khz must have been difficult. I notice it looks like a pure flat tube, is the chassis a Wei-ya? The chassis I have in my Atomiswave cab is a Wei-ya 3129 and it gets such a good image, bloody perfect. I was really surprised, as there is always so much hate directed at Wei-Ya chassis.

    Joey may fix some 31khz chassis, it does depend. It would be worth shooting him a message at the very least and you might get lucky.

  7. #87
    Join Date
    Nov 2008
    State
    Sydney, AUS
    Posts
    549
    Mentioned
    15 Post(s)
    Quoted
    117 Post(s)

    Quote Originally Posted by namastepat View Post
    Hey mate, this sucks Where did you find the monitor in the first place? Tracking down a 31khz must have been difficult. I notice it looks like a pure flat tube, is the chassis a Wei-ya? The chassis I have in my Atomiswave cab is a Wei-ya 3129 and it gets such a good image, bloody perfect. I was really surprised, as there is always so much hate directed at Wei-Ya chassis.

    Joey may fix some 31khz chassis, it does depend. It would be worth shooting him a message at the very least and you might get lucky.
    Highway had 360 upright cabinets that looked like Sega Universal clones - I took the punt and worked out for the Marqee, bezel and monitor - unfortunately the monitor died

    Yes, it's a pure flat tube and the image I was getting from it was very very nice. I have no idea what the chassis is, I think it's a Wei-ya, but not sure what model as there is no identifier anywhere. I'll post some pics.

    I'll definitely hit Joey up

  8. #88
    Join Date
    Nov 2008
    State
    Sydney, AUS
    Posts
    549
    Mentioned
    15 Post(s)
    Quoted
    117 Post(s)

    Chassis pics



















    Some impedance readings (hopefully this is correct)




    Last edited by mR_CaESaR; 19th June 2019 at 09:44 AM.

  9. #89
    Join Date
    Nov 2010
    State
    Brisbane
    Posts
    5,987
    Mentioned
    181 Post(s)
    Quoted
    1450 Post(s)
    Not sure what that is, it's definitely not a Wei-Ya 3129, as it looks quite different to mine.

    Probably worth contacting Highway to find out if they know more about the make and model. Or just send Joey the pictures, he will likely know what it is.

  10. #90
    Join Date
    Nov 2008
    State
    Sydney, AUS
    Posts
    549
    Mentioned
    15 Post(s)
    Quoted
    117 Post(s)

    Yeah I'm about to send joey and email

    Sent from my SM-N950F using Tapatalk


Page 9 of 11 FirstFirst ... 7891011 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Universal Cosmic Guerilla upright
    By dee2eR in forum Video Arcade Restorations and Projects
    Replies: 5
    Last Post: 20th September 2017, 11:02 AM
  2. 1985 Choplifter Taito Upright Arcade Machine to Double Dragon Conversion
    By 80's KiD in forum Video and Electromechanical Arcade Restoration Forum
    Replies: 48
    Last Post: 15th March 2015, 05:13 PM
  3. Ex WILD RIDER Naomi Universal cabinet conversion.
    By dragonlee in forum Video Arcade Restorations and Projects
    Replies: 5
    Last Post: 21st December 2014, 03:30 AM
  4. Taito Upright Space Invaders LCD conversion
    By aaablettt in forum Arcade Technical and Repair Questions
    Replies: 12
    Last Post: 17th September 2013, 03:54 PM
  5. Fizgig's Lazer-tron Upright Conversion
    By Fizgig in forum Video Arcade Restorations and Projects
    Replies: 6
    Last Post: 11th January 2012, 04:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •