Thanks Thanks:  0
Results 1 to 2 of 2

Thread: hyperOlympic rom doesn't work on Mame

  1. #1
    Join Date
    Jan 2019
    State
    Hauts-de-Seine
    Posts
    1
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    hyperOlympic rom doesn't work on Mame

    Hi,

    After downloading the archived hyperOlympic rom and putting it in Mame's roms folder, I made a Mame refresh and that rom is still invalid.
    Is this normal?
    Why?
    A solution?

    thank you for your help

  2. #2
    Join Date
    Apr 2008
    State
    Tasmania
    Posts
    4,233
    Mentioned
    232 Post(s)
    Quoted
    1274 Post(s)
    Could be a number of reasons, do you get the error "missing files" ? then you probably don't have the parent rom, I linked to some info about that below. Another reason is that your rom is not the right one for the version of mame you are using for example if you are using the latest version of mame which I think is 0.205 then you might need the latest version of the rom to match. Sometimes older roms will still work but sometimes not.

    https://wiki.mamedev.org/index.php/FAQ:ROMs
    Winter is here and I'm still riding more than gaming, my current goal = 100,000 meters elevation gain for the year - well ahead so far

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need a cabinet - doesn't need to work.
    By psychopsam in forum General Chat
    Replies: 0
    Last Post: 23rd October 2012, 08:11 PM
  2. 60 in 1 PCB - Player One Right doesn't Work
    By RetroBorg in forum PCB and Monitor Repair logs
    Replies: 4
    Last Post: 8th December 2011, 07:51 AM
  3. Got a Dreamcast but it doesn't want to work.
    By Arsenic Hipster in forum Console and Handheld
    Replies: 6
    Last Post: 9th January 2008, 08:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •