• Enraged
  • Embarrased
  • Drunk
  • Down
  • Depressed
  • Crying
  • Crazy
  • Cool
  • Cocky
  • Bemused
  • Awesome
  • Annoyed
  • Angry
  • Amused
  • Friendly
  • Geeky
  • Godly
  • Happy
  • Hateful
  • Hungry
  • Innocent
  • Meh
  • Piratey
  • Poorly
  • Sad
  • Secret
  • Shy
  • Sneaky
  • Tired
  • Wtf
  • Page 8 of 12 FirstFirst ... 678910 ... LastLast
    Results 71 to 80 of 117

    Thread: Sega Rally pc conversion

    1. #71
      mR_CaESaR is online now
      This user has no status.
       
      ----
       

      Join Date
      Nov 2008
      State
      Sydney, AUS
      Posts
      355
      Mentioned
      7 Post(s)
      Quoted
      71 Post(s)
      Australia

      Based on a number of videos I've seen, it should act based on the terrain.. When you hit a car, when you go on grass etc..

      Check out Andy's video on how it should behave.



      Sent from my SM-N950F using Tapatalk

    2. #72
      mR_CaESaR is online now
      This user has no status.
       
      ----
       

      Join Date
      Nov 2008
      State
      Sydney, AUS
      Posts
      355
      Mentioned
      7 Post(s)
      Quoted
      71 Post(s)
      Australia

      Quote Originally Posted by Ryan555 View Post
      I had the same issue in Daytona. Driving on the grass did not shake the wheel but like I said in post 64 with the link to the 1st post on Arcade controls once I edited the ini to those settings and also changed the over all strength to 150% it was all good.
      Ok, I'll suss those settings out tomorrow and report back

      Sent from my SM-N950F using Tapatalk

    3. #73
      mR_CaESaR is online now
      This user has no status.
       
      ----
       

      Join Date
      Nov 2008
      State
      Sydney, AUS
      Posts
      355
      Mentioned
      7 Post(s)
      Quoted
      71 Post(s)
      Australia

      Quote Originally Posted by Ryan555 View Post
      Try adjusting the RV4 Steer power down a bit to see if that is making the belt squeak? You can do this while everything is powered up and connected.
      Did you try what a mentioned in post #64 as I had to do this to get greater FFB effects in the games.
      Ok. So I'm reporting back!

      Changes to the RV4 didn't take the squeak out, I have a feeling I'm going to have to adjust the belt.

      Made the changes listed in the byoac thread and also increased the ffb in profiler to 150 and it's so much better!

      Here it is in the profiler..



      And here it is in game (of course it's daytona )



      I think I'm pretty close to completing the wheel mod, just have to get the pedals working so I can actually sit down on the thing!

      Ryan/Andy... Is this the same type of behaviour you guys see in your one? Does the wheel supposed to stay engaged when turned to absolute right or left? Or should it re centre?

      Sent from my SM-N950F using Tapatalk

    4. #74
      Ryan555's Avatar
      Ryan555 is offline
      This user has no status.
       
      ----
       

      Join Date
      Dec 2007
      State
      Redlands QLD
      Posts
      1,717
      Mentioned
      50 Post(s)
      Quoted
      156 Post(s)
      The wheel stays engaged when turned to the left or right for me too. I'm unsure if its meant to recentre or if thats just a quirk of the L2M2 setup. Still mucking around with it.

    5. #75
      mR_CaESaR is online now
      This user has no status.
       
      ----
       

      Join Date
      Nov 2008
      State
      Sydney, AUS
      Posts
      355
      Mentioned
      7 Post(s)
      Quoted
      71 Post(s)
      Australia

      It must be a configuration on the m2 emulator since it behaves perfectly fine and re centres in the profiler.

      I thought I'd take a video from the back to see what the L2M2 is doing. The LEDs all appear to match up.



      Sent from my SM-N950F using Tapatalk

    6. #76
      Andyj965's Avatar
      Andyj965 is online now
      is Needs more time to work on his
      toys
       
      ----
       

      Join Date
      Aug 2011
      State
      Brisbane
      Posts
      1,625
      Mentioned
      83 Post(s)
      Quoted
      243 Post(s)
      Australia
      I can't recall at the moment but I've started building a new PC to do some testing. Will let you know what I find

      Sent from my SM-G930F using Tapatalk

    7. #77
      mR_CaESaR is online now
      This user has no status.
       
      ----
       

      Join Date
      Nov 2008
      State
      Sydney, AUS
      Posts
      355
      Mentioned
      7 Post(s)
      Quoted
      71 Post(s)
      Australia

      Quote Originally Posted by Ryan555 View Post
      The wheel stays engaged when turned to the left or right for me too. I'm unsure if its meant to recentre or if thats just a quirk of the L2M2 setup. Still mucking around with it.

      OK, I'm glad yours shows the same behaviour. I've reached out to the massive 64 page thread on the french forums and see what they say.

      Someone on BYOAC mentioned that it should re-centre, so if that is the case, it has to be a configuration issue within the M2 ini file since the behaviour is not there when you press a button in the profiler.

      Quote Originally Posted by Andyj965 View Post
      I can't recall at the moment but I've started building a new PC to do some testing. Will let you know what I find

      Sent from my SM-G930F using Tapatalk
      Awesome. That'd be good to know.

      Your Sega Rally video doesn't appear to get locked at full stop of CW and CCW and appears to centre around the 1 minute mark.

      I'll continue to search the net with ini settings.

      In the mean time, I'll try and sort the pedals out this weekend so I can actually sit down on it and use the accelerate and brake!

      A bit off topic, but do you guys know the rating of the potentionmeter for the steering wheel pedals on the logitech? I've thrown everything away except for the pcb and the cables, but it seems the potentionmeter is required for the pedal shifters because the two buttons are always "yellow" in the profiler and I'm assuming that means it's being shown as "button pressed"

    8. #78
      mR_CaESaR is online now
      This user has no status.
       
      ----
       

      Join Date
      Nov 2008
      State
      Sydney, AUS
      Posts
      355
      Mentioned
      7 Post(s)
      Quoted
      71 Post(s)
      Australia

      Quote Originally Posted by Ryan555 View Post
      The wheel stays engaged when turned to the left or right for me too. I'm unsure if its meant to recentre or if thats just a quirk of the L2M2 setup. Still mucking around with it.
      Definitely not a quirk! Read on!

      Quote Originally Posted by mR_CaESaR View Post
      Someone on BYOAC mentioned that it should re-centre, so if that is the case, it has to be a configuration issue within the M2 ini file since the behaviour is not there when you press a button in the profiler
      How wrong was I?!

      Tipped by bandicoot on the BYOAC, he stated the following:

      [quote author=bandicoot link=topic=158293.msg1666758#msg1666758 date=1539326623]
      if wheel you right when you go turn it right and left when you turn left , you must inverse wire
      [/quote]

      After swapping around the CW and CCW wires on the L2M2, there was no more constant locking on each side and the springs provided the centering of the wheel when the FFB motor stopped!



      That makes the wheel officially a wrap!

      Bring on the pedals!!!

      Sent from my SM-N950F using Tapatalk

    9. #79
      Ryan555's Avatar
      Ryan555 is offline
      This user has no status.
       
      ----
       

      Join Date
      Dec 2007
      State
      Redlands QLD
      Posts
      1,717
      Mentioned
      50 Post(s)
      Quoted
      156 Post(s)
      Nice work, I will try it out on the steering panel I'm working on and see how it goes.

    10. #80
      Ryan555's Avatar
      Ryan555 is offline
      This user has no status.
       
      ----
       

      Join Date
      Dec 2007
      State
      Redlands QLD
      Posts
      1,717
      Mentioned
      50 Post(s)
      Quoted
      156 Post(s)
      Just flipped the wires, all good self centres now thanks.
      Playing Daytona the wheel jolts when driving on the grass and very occasionally when hitting a vehicle but not when hitting a wall.
      Looks like there is a bit more tweaking to do in the settings.

    Page 8 of 12 FirstFirst ... 678910 ... LastLast

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Sega Rally into a Sega Rally 2 cabinet
      By Savage in forum Arcade
      Replies: 1
      Last Post: 23rd October 2016, 05:16 PM
    2. Sega Rally/Daytona - Model 2 & MAME Conversion
      By TIGER8855 in forum Mame Cab Projects and Discussion
      Replies: 76
      Last Post: 31st May 2015, 08:28 AM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •