Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: PIN2DMD stopped working

  1. #1

    Join Date
    Sep 2013
    State
    Illawarra, NSW
    Posts
    204
    Mentioned
    9 Post(s)
    Quoted
    50 Post(s)
    Australia

    PIN2DMD stopped working

    After reinstalling window and visual pinball I had my virtual pinnie running great.
    Used it a few times without issue and then started it last week and now I can't get my PIN2DMD working
    It can't find it at all. It has power and is connected to the PC.
    I have tried power cycling, different USB ports but no good.
    Any one have any advice??

    Also I don't see pin2dmd with the colours bands appear on the screen on start up

  2. #2

    Join Date
    May 2009
    State
    NSW - Kianga
    Posts
    5,895
    Mentioned
    143 Post(s)
    Quoted
    1331 Post(s)
    Australia
    Quote Originally Posted by Gruntis View Post
    After reinstalling window and visual pinball I had my virtual pinnie running great.
    Used it a few times without issue and then started it last week and now I can't get my PIN2DMD working
    It can't find it at all. It has power and is connected to the PC.
    I have tried power cycling, different USB ports but no good.
    Any one have any advice??

    Also I don't see pin2dmd with the colours bands appear on the screen on start up
    Can you access the back of the pin2dmd board to see if the little red LED's for power are lighting up on the board when you connect power ?
    @OzStick is our resident Pin2DMD expert, he might know a bit more on what to check ?

  3. #3

    Join Date
    Sep 2013
    State
    Illawarra, NSW
    Posts
    204
    Mentioned
    9 Post(s)
    Quoted
    50 Post(s)
    Australia

    Quote Originally Posted by Jed View Post
    Can you access the back of the pin2dmd board to see if the little red LED's for power are lighting up on the board when you connect power ?
    @OzStick is our resident Pin2DMD expert, he might know a bit more on what to check ?
    Here's what the bank looks like. The top red led is flashing (back red led in picture)20180610_153757.jpeg

    Sent from my SM-G950F using Aussie Arcade mobile app

  4. #4

    Join Date
    May 2009
    State
    NSW - Kianga
    Posts
    5,895
    Mentioned
    143 Post(s)
    Quoted
    1331 Post(s)
    Australia
    Quote Originally Posted by Gruntis View Post
    Here's what the bank looks like. The top red led is flashing (back red led in picture)20180610_153757.jpeg

    Sent from my SM-G950F using Aussie Arcade mobile app
    Yeah, that looks normal.

    Does PIN2DMD come up as a device in your windows devices and printers in the control panel ?

  5. #5

    Join Date
    Sep 2013
    State
    Illawarra, NSW
    Posts
    204
    Mentioned
    9 Post(s)
    Quoted
    50 Post(s)
    Australia

    No, nothing there.
    Can't find anything in device manager either.

  6. #6

    Join Date
    May 2009
    State
    NSW - Kianga
    Posts
    5,895
    Mentioned
    143 Post(s)
    Quoted
    1331 Post(s)
    Australia
    Quote Originally Posted by Gruntis View Post
    No, nothing there.
    Can't find anything in device manager either.
    i'm running out of ideas....you said you tried different usb ports - have you tried a different USB cable ?

  7. #7

    Join Date
    Sep 2013
    State
    Illawarra, NSW
    Posts
    204
    Mentioned
    9 Post(s)
    Quoted
    50 Post(s)
    Australia

    That's a thought. Will give it a go when i have the time, be a bit of a process on mine to replace it.

    Sent from my SM-G950F using Aussie Arcade mobile app

  8. #8

    Join Date
    May 2009
    State
    NSW - Kianga
    Posts
    5,895
    Mentioned
    143 Post(s)
    Quoted
    1331 Post(s)
    Australia
    Other thing is don't plug the Pin2DMD into USB3 ports. I had trouble with mine not being recognised by windows if it was in a USB3 port.

  9. #9

    Join Date
    Oct 2005
    State
    Croydon, VIC
    Posts
    1,928
    Mentioned
    86 Post(s)
    Quoted
    320 Post(s)
    Quote Originally Posted by Gruntis View Post
    After reinstalling window and visual pinball I had my virtual pinnie running great.
    Used it a few times without issue and then started it last week and now I can't get my PIN2DMD working
    It can't find it at all. It has power and is connected to the PC.
    I have tried power cycling, different USB ports but no good.
    Any one have any advice??

    Also I don't see pin2dmd with the colours bands appear on the screen on start up
    What do you mean by "it can't find it at all"? Looking at your pic it's all good - everything seems to have power and there's nothing obviously wrong with your connections, so at worst you should be seeing the "test pattern" on the display.

    What happens when you run PIN2DMD.EXE? If the unit is not being detected then you should get a pop up window saying something like "PIN2DMD Not Found". Maybe try running ZADIG to reinstall the driver.

  10. #10

    Join Date
    Sep 2013
    State
    Illawarra, NSW
    Posts
    204
    Mentioned
    9 Post(s)
    Quoted
    50 Post(s)
    Australia

    Quote Originally Posted by OzStick View Post
    What do you mean by "it can't find it at all"? Looking at your pic it's all good - everything seems to have power and there's nothing obviously wrong with your connections, so at worst you should be seeing the "test pattern" on the display.

    What happens when you run PIN2DMD.EXE? If the unit is not being detected then you should get a pop up window saying something like "PIN2DMD Not Found". Maybe try running ZADIG to reinstall the driver.
    The screen stays blank, no test pattern. When I run DMDtest I get nothing also. When I run the pin2dmd.exe application it opens up "pin2dmd v2.36 colorprism" program. I did try running ZADIG to redo the driver but I couldn't find pin2dmd listed in the devices. When pinballX runs I get the error message "pin2dmd not found" every time a dmd table comes up on the selection screen.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •