• Enraged
  • Embarrased
  • Drunk
  • Down
  • Depressed
  • Crying
  • Crazy
  • Cool
  • Cocky
  • Bemused
  • Awesome
  • Annoyed
  • Angry
  • Amused
  • Friendly
  • Geeky
  • Godly
  • Happy
  • Hateful
  • Hungry
  • Innocent
  • Meh
  • Piratey
  • Poorly
  • Sad
  • Secret
  • Shy
  • Sneaky
  • Tired
  • Wtf
  • Thanks Thanks:  0
    Results 1 to 4 of 4

    Thread: Babystar arcade - DISK BOOT FAILURE

    1. #1
      jestersdream is offline
      This user has no status.
       
      ----
       

      Join Date
      Nov 2017
      State
      Zuid Holland
      Posts
      4
      Mentioned
      0 Post(s)
      Quoted
      0 Post(s)
      Netherlands

      Babystar arcade - DISK BOOT FAILURE

      Hello,

      I'm new to the Forum and just bought my first arcade cabinet. I'm running into some trouble with the thing and I was wondering if you could help.

      It is an xxxx in 1 babystar machine. It was working fine until it started getting disk boot failure's. At first it was happening sometimes but now it happens every time I start up.

      arcade_1.jpg

      I read that it might be resolved by changing the boot sequence, however I did not have any success with this.

      arcade_BIOS.jpg

      arcade_inside.jpg

      If you guys have any suggestion they would be welcome. Thanks!

    2. #2
      Brad's Avatar
      Brad is online now Cheeky Bastard
      is Bah!
       
      Bemused
       

      Join Date
      Mar 2006
      State
      Brisbane, Australia
      Posts
      10,723
      Mentioned
      141 Post(s)
      Quoted
      1173 Post(s)
      Australia
      That first screenshot shows that the system cannot even see any drives.

      Either the Hard Drive in this unit is dead or you have a loose drive connection. I have no idea how these systems are made up, just looking at that tells me it's essentially a PC so check connections first. That MAY solve your problem but if it's dead HDD, pretty much easier to by another jamma multi-board.

      Since this is your first cab I'm assuming you had it transported? Maybe the HDD connection came loose

      Just looking at image 3. That ribbon cable is possibly the culprit? IDE connection from motherboard to HDD. Can't see where the other end plugs into

      Brad

    3. #3
      GIBO's Avatar
      GIBO is offline Arcade Hoarder
      is Pinball Crazy
       
      Piratey
       

      Join Date
      Nov 2006
      State
      Perth, Australia
      Posts
      4,562
      Mentioned
      100 Post(s)
      Quoted
      416 Post(s)
      Australia
      Hard drive failure ,pretty common on these because of the way they shutdown
      you will need to get another hard drive ,dont bother trying to reload an image onto your existing one.
      this thread here might help
      https://www.aussiearcade.com/showthread.php/49812-Customised-HDD-image-for-xxxx-1-systems-inc-Laserdisc-Games-anyone-want-one



    4. #4
      jestersdream is offline
      This user has no status.
       
      ----
       

      Join Date
      Nov 2017
      State
      Zuid Holland
      Posts
      4
      Mentioned
      0 Post(s)
      Quoted
      0 Post(s)
      Netherlands

      Thanks for the response! Is there an active link somewhere to the image?

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •