Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 93

Thread: Making a few B&W LAI XY Vector PCBs

  1. #21
    Join Date
    Jan 2009
    State
    Cairns
    Posts
    13,847
    Mentioned
    456 Post(s)
    Quoted
    3734 Post(s)

    That looks spot on Dez! I have never had a board made with an angled side (or anything other than a regular rectangle for that matter).

    Was this an issue? Did you have to specify anything or just supply Gerbers with an angle on the edge?

  2. #22
    Join Date
    Jan 2007
    State
    Ballajura Perth WA
    Posts
    8,119
    Mentioned
    78 Post(s)
    Quoted
    488 Post(s)

    Quote Originally Posted by Homepin View Post
    That looks spot on Dez! I have never had a board made with an angled side (or anything other than a regular rectangle for that matter).

    Was this an issue? Did you have to specify anything or just supply Gerbers with an angle on the edge?
    All I did was "place polygon", then right click the shape and select "define as board outline"

    Here is what it looks like on the gerber viewer


    So the PCB maker will see the angle correctly, and should be cut like that

  3. #23
    Join Date
    Oct 2005
    State
    (^._.^)~
    Posts
    7,311
    Mentioned
    2 Post(s)
    Quoted
    105 Post(s)
    Nice work sir.

    Interesting domain name as well.
    The Pinny Parlour likes this post.

    The Pinny Parlour Welcomes you to Aussie Arcade.


  4. #24
    Join Date
    Jan 2009
    State
    Cairns
    Posts
    13,847
    Mentioned
    456 Post(s)
    Quoted
    3734 Post(s)
    Quote Originally Posted by The Pinny Parlour View Post

    Interesting domain name as well.
    Yeah - with ribs and chips

  5. #25
    Join Date
    Oct 2005
    State
    (^._.^)~
    Posts
    7,311
    Mentioned
    2 Post(s)
    Quoted
    105 Post(s)
    Quote Originally Posted by Homepin View Post
    Yeah - with ribs and chips
    Branding name only as I imagine the search traffic on that phrase is zero.
    The Pinny Parlour likes this post.

    The Pinny Parlour Welcomes you to Aussie Arcade.


  6. #26
    Join Date
    Jan 2007
    State
    Ballajura Perth WA
    Posts
    8,119
    Mentioned
    78 Post(s)
    Quoted
    488 Post(s)

    Ha!
    Double checking has revealed 2 x completely missing tracks and 8 missing component ID's

    I might send this off next week along with the Pot boards

  7. #27
    Join Date
    Jan 2007
    State
    Ballajura Perth WA
    Posts
    8,119
    Mentioned
    78 Post(s)
    Quoted
    488 Post(s)

    Sent off an order tonight

    Soon we will have the prototypes

  8. #28
    Join Date
    Jan 2007
    State
    Ballajura Perth WA
    Posts
    8,119
    Mentioned
    78 Post(s)
    Quoted
    488 Post(s)

    The prototype boards arrived today

    I am very happy with the quality

    I snuck in a little Star wars Test Interconnect, to save cost, for testing some of my Star wars boards on the bench

    Some Pics



  9. #29
    Join Date
    Jan 2007
    State
    Ballajura Perth WA
    Posts
    8,119
    Mentioned
    78 Post(s)
    Quoted
    488 Post(s)

    This project started 2 years ago

    Today I spent 30 mins and started to assemble my prototype

    Here's some pics so far.

    Just spending small amounts of time on this here and there (a time consumer) as other projects are finished too


    I picked up 4 or 5 chassis in this kind of condition, and am restoring this one first (One or 2 are worse)


    Flyback on


    Heatsinks and shields on


    More to follow . . . I bought all the parts years ago, so I have to track them down in my shed. (I cleaned the shed a few weeks ago, so there is hope . .

  10. #30
    Join Date
    Apr 2006
    State
    SE Queensland
    Posts
    3,956
    Mentioned
    208 Post(s)
    Quoted
    885 Post(s)
    Looking good Dez! I'm looking forward to building one of these myself one day. The job you did on the PCB's is first class! Where did you manage to find new High voltage transformers and the other parts to suit this chassis? I can only imagine that LAI still had some old stock. I see you're using the STK0080 amps, so this is obviously going on a 20" tube?

    Regards,

    Johns-Arcade.

Page 3 of 10 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •