Page 10 of 17 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 168

Thread: Gottlieb El Dorado

  1. #91
    Join Date
    Dec 2010
    State
    Nowra N.S.W.
    Posts
    6,248
    Mentioned
    189 Post(s)
    Quoted
    1831 Post(s)

    And pull some more hair out. EMs gotta love em!
    PINBALL gotta love it

    "There's no such thing as too much bling" Scott

  2. #92
    Join Date
    Jul 2015
    State
    SA
    Posts
    792
    Mentioned
    6 Post(s)
    Quoted
    249 Post(s)

    As soon as I nut out the above problem I am going to pull the machine apart and start the cab resto. Stencils have arrived.IMG_20190921_151907.jpg

    Sent from my AGM A8 using Tapatalk

  3. #93
    Join Date
    Jul 2015
    State
    SA
    Posts
    792
    Mentioned
    6 Post(s)
    Quoted
    249 Post(s)

    I haven't cleaned and adjusted pf relays I think that may be the problem

    Sent from my AGM A8 using Tapatalk

  4. #94
    Join Date
    Jun 2011
    State
    Morwell, Victoria
    Posts
    2,840
    Mentioned
    43 Post(s)
    Quoted
    956 Post(s)
    Even just operating them all by hand first helps as sitting in storage for years is the worst thing you can do to an EM


    Sent from my iPad using Tapatalk
    Putting out the feelers for my next early Gotlieb project

  5. #95
    Join Date
    Dec 2010
    State
    Victoria
    Posts
    1,801
    Mentioned
    89 Post(s)
    Quoted
    560 Post(s)
    so the ball is kicked out into the shooter lane upon start up?
    If so the ball passes over a contact in the ramp under the apron which steps the ball count.

    sorry, I see in post #87 it is not kicking the ball out

    is the tilt light on?

  6. #96
    Join Date
    Jul 2015
    State
    SA
    Posts
    792
    Mentioned
    6 Post(s)
    Quoted
    249 Post(s)

    Tilt has been bypassed. The ball isn't kicking. There is so many mods on this thing it's hard to see what is meant to be where.
    I will suss out the 2 relays under the playfield when I get a chance.

    Sent from my AGM A8 using Tapatalk

  7. #97
    Join Date
    Jun 2011
    State
    Morwell, Victoria
    Posts
    2,840
    Mentioned
    43 Post(s)
    Quoted
    956 Post(s)
    Not sure if you have seen this yet Jesse but it does have some good pointers on EMís
    http://www.pinrepair.com/em/index1.htm


    Sent from my iPad using Tapatalk
    Putting out the feelers for my next early Gotlieb project

  8. #98
    Join Date
    Apr 2006
    State
    Sydney
    Posts
    1,816
    Mentioned
    20 Post(s)
    Quoted
    215 Post(s)
    Hi Jesse. Do you have a Schematic?

    Check that you have continuity on all power lugs of all coils.
    Check that 0 position switch is closed on ball count unit.
    If the above 2 tests are ok then I think you will need a schematic to fault find futher.
    I have the Schematic for this game.




    Sent from my SM-A520F using Aussie Arcade mobile app

  9. #99
    Join Date
    Jul 2015
    State
    SA
    Posts
    792
    Mentioned
    6 Post(s)
    Quoted
    249 Post(s)

    Ok will check. I have the schematic yep. Just gotta get some free time

    Sent from my AGM A8 using Tapatalk

  10. #100
    Join Date
    Apr 2006
    State
    Sydney
    Posts
    1,816
    Mentioned
    20 Post(s)
    Quoted
    215 Post(s)
    Quote Originally Posted by Rob1966 View Post
    Not sure if you have seen this yet Jesse but it does have some good pointers on EMís
    http://www.pinrepair.com/em/index1.htm


    Sent from my iPad using Tapatalk
    Yep that is a great reference Rob that I have used to help me learn the mystery of EM's back in the days when I was on a steep learning curve

    Sent from my SM-A520F using Aussie Arcade mobile app

Page 10 of 17 FirstFirst ... 89101112 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •