Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Getaway Supercharger problem

  1. #11
    Join Date
    Jul 2009
    State
    Victoria
    Posts
    3,582
    Mentioned
    202 Post(s)
    Quoted
    1363 Post(s)

    @DB66 the fuse F103 supplies Low power to "Special Solenoids" in this case the supercharger board and the three magnets in the supercharger and the strobe light I think. Sol #25 #26 #28 are the 3 Enable magnets in the supercharger and Sol#27 is the revolving lamp. In a WPC table a Solenoid isn't always a coil but can be a load eg flash lamps or even a motor.
    Last edited by hotty; 1st July 2019 at 05:01 PM.

  2. #12
    Join Date
    Feb 2016
    State
    New South Wales
    Posts
    58
    Mentioned
    2 Post(s)
    Quoted
    6 Post(s)

    Quote Originally Posted by hotty View Post
    @DB66 the fuse F103 supplies Low power to "Special Solenoids" in this case the supercharger board and the three magnets in the supercharger and the strobe light I think. Sol #25 #26 #28 are the 3 Enable magnets in the supercharger and Sol#27 is the revolving lamp. In a WPC table a Solenoid isn't always a coil but can be a load eg flash lamps or even a motor.
    Thanks hotty
    Supercharger works OK 95% of the time now but sometimes won't fire first magnet Error message ssys check opto 1 Turn machine on again all works OK for a while ( 1 hour ) then stops working If I play with wires to the optos all works OK Played for 1 1/2 hours last night No problem Should I resolder the optos ?
    DB66
    David

    Sent from my ZTE BLADE V0720 using Aussie Arcade mobile app

  3. #13
    Join Date
    Feb 2016
    State
    New South Wales
    Posts
    58
    Mentioned
    2 Post(s)
    Quoted
    6 Post(s)

    Quote Originally Posted by DB66 View Post
    Thanks hotty
    Supercharger works OK 95% of the time now but sometimes won't fire first magnet Error message ssys check opto 1 Turn machine on again all works OK for a while ( 1 hour ) then stops working If I play with wires to the optos all works OK Played for 1 1/2 hours last night No problem Should I resolder the optos ?
    DB66
    David

    Sent from my ZTE BLADE V0720 using Aussie Arcade mobile app
    Opto 1

    Sent from my ZTE BLADE V0720 using Aussie Arcade mobile app

  4. #14
    Join Date
    Jul 2009
    State
    Victoria
    Posts
    3,582
    Mentioned
    202 Post(s)
    Quoted
    1363 Post(s)
    Yes re flow all the opto's it's common for dry joints to occur on the supercharger

  5. #15
    Join Date
    Feb 2016
    State
    New South Wales
    Posts
    58
    Mentioned
    2 Post(s)
    Quoted
    6 Post(s)

    Thanks hotty
    I'm going to play Getaway now and hopefully all will be OK Will definitely resolder all opto points tomorrow Thank you for your advice
    DB66

    Sent from my ZTE BLADE V0720 using Aussie Arcade mobile app

  6. #16
    Join Date
    Feb 2016
    State
    New South Wales
    Posts
    58
    Mentioned
    2 Post(s)
    Quoted
    6 Post(s)

    Played Getaway all fine with supercharger but topper light not going Tested fuse on small beacon board Tested fine in machine when I tried to take the fuse out the fuse holder came out LOL So tomorrow I'll be doing a bit of soldering and then see what happens It will be interesting as the beacon and supercharger are on the same driver board fuse Soldering optos and fuse holder in beacon board tomorrow Anyway will let you know
    DB66

    Sent from my ZTE BLADE V0720 using Aussie Arcade mobile app

  7. #17
    Join Date
    Feb 2016
    State
    New South Wales
    Posts
    58
    Mentioned
    2 Post(s)
    Quoted
    6 Post(s)

    Resoldered fuse holder on board for beacon (topper) and everything working fine Haven't resoldered optos as all is working OK (fingers crossed) Hopefully this is the last post
    Thanks to AA community
    DB66

    Sent from my ZTE BLADE V0720 using Aussie Arcade mobile app

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getaway supercharger diverter
    By whisper in forum Pinball Technical and Repair Questions
    Replies: 17
    Last Post: 20th June 2016, 03:45 AM
  2. Getaway supercharger diverter/opto problem.
    By whisper in forum Pinball Technical and Repair Questions
    Replies: 6
    Last Post: 3rd December 2015, 04:20 AM
  3. Williams Getaway (High Speed 2) Supercharger Problem
    By furballx in forum Pinball Repair Logs
    Replies: 0
    Last Post: 9th April 2011, 10:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •