Jump to content

HAL1973

Members
  • Posts

    120
  • Joined

  • Last visited

1 Follower

Personal Information

  • State
    Czech Repblic

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

HAL1973's Achievements

Collaborator

Collaborator (7/17)

  • Dedicated Rare
  • First Post
  • Collaborator
  • Conversation Starter
  • Reacting Well Rare

Recent Badges

486.3k

Reputation

  1. Thank you, I'm still a hundred thousand behind my max.
  2. That's cool. I'm glad it's working for me now. Thank you so much for your help, I really appreciate it. I'll try to save the Twin Galaxies record in Andro Dunos soon and we'll see. To all the other players, I apologize for bothering you with my problems here. Thanks again.
  3. I set the nvram directory to nvram. Downloaded the file and saved it. But I don't see it anywhere, is that correct?
  4. I can't click OK, MAME starts in the window and the cursor doesn't respond. I can only jump with the ESC key.
  5. So, like this(photo 1) ? But then I can't start the game in MAME(photo 2).
  6. NVRAM should be 0 ?(first photo). I got it. The Nvram folder disappears, but the 0 folder appears(second photo). Interestingly, it only does this for me for this game. Folder 0 after clicking(third photo).
  7. Hey, everybody, I'm having a problem with the inputs in Andro Dunos. While playing the game I make an input. Score 384400. Then while playing the input i make a video(Frapss99). I send the input to my friend(ZNC). He gets completely different results(20000,119700,160750 points) when playing. I play everything in the settings for mgl. I have already saved the score once in this game on Twin Galaxies(played in EUROPE MVS rev2. I had to remove the submission because the input did not show the achieved skore, but a different result. Does anyone have a similar experience or can advise? I don't have a NVRAM folder.
×
×
  • Create New...