Jump to content

Cyber-dust

Members
  • Posts

    90
  • Joined

  • Last visited

Personal Information

  • State
    NSW
  • Machines in your collection
    Cabs: SEGA New Astro City
    Consoles: Too many to list...

Cyber-dust's Achievements

Enthusiast

Enthusiast (6/17)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

74

Reputation

  1. Hey guys. Just got mail arrive from Japan. A shiny new topper for my Namco Noir, except for one thing... I think something is missing. How the hell do I mount this thing. I assume I'm missing a bracket. Anyone with a Noir and topper able to help me out with some pics of the mounts used? Cheers Sent from my ASUS_Z01QD using Aussie Arcade mobile app
  2. Hey guys. Picked up a DD Bootleg. Plugged it in (checked voltages, all are within tolerance) and getting garbage on boot. This is during the ram check screen that is supposed to kick in. Let it hang for a while with no change. Doesn't play 'blind'. Anyone run into this and know a possible cause? Have reseated the harness a few times to no avail. Sent from my ASUS_Z01QD using Aussie Arcade mobile app
  3. [sold] Sent from my ASUS_Z01QD using Aussie Arcade mobile app
  4. So I have found a seller that wants to sell as a whole unit. I currently don't have the space. If I can organise someone that wants the whole unit for free I'm happy to pay the seller their asking price. I just want the game board. Located in Parramatta region NSW Sent from my ASUS_Z01QD using Aussie Arcade mobile app
  5. Photo didn't seem to attach Sent from my SM-G925I using Aussie Arcade mobile app
  6. Hiya, Anyone know what this connector is? I know it's a 'kick harness' but looking for the name of it and places I can source some headers to make a few more. Recommendations for wires would be appreciated too. I have 4 machines and would rather make my own than pay a premium on ready made ones. Cheers. Sent from my SM-G925I using Aussie Arcade mobile app
  7. Taken a short break and just gathering parts and researching more for now. In the meantime, my MGCD arrived today and trying to suss it out. Boots with sound. I guess I need to figure out dip settings and make an extension harness and re-route a few wires to the right pins. I know it's JAMMA in the sense that MVS is 'JAMMA' (It is but isn't). Anyone with a MGCD got a dip settings guide? I did hear that the MGCD prefers a JP console but this seems to not be the case. I can only get a response out of my PAL unit. Sent from my SM-G925I using Aussie Arcade mobile app
  8. Wanted, Namco Noir 2 player, 12 button control panel. Mine has a big dirty hole thanks to Timezone's card readers. Show me what you've got and throw me a price. Sent from my SM-G925I using Aussie Arcade mobile app
  9. Booster is a no go. RGB and 5v GRND all connected, no longer outputs a video signal with amp installed. Sent from my SM-G925I using Aussie Arcade mobile app
  10. Yeah, just tried flipping through resolutions. It seems to not like displaying moving video. Displays the static logo fine, when flipping through resolutions on the menu screen and during boot animation it's garbled trash. Something must be going on with sync. Sent from my SM-G925I using Aussie Arcade mobile app
  11. So I guess even on PC I can't remove my double posts and compress the thread :/ bummer. Anyway, I've connected the Dreamcast to my CGA to VGA converter. I was worried about my green line being busted. turns out it's fine. I'm getting brief video out and not holding sync. Progress is progress though. Getting at least a brief view of some form of a signal through RGB is a GREAT sign of life and a step in the right direction. Hopefully the RGB amp will help to stabilize the sync but I'm still wondering if it's because the PAL unit is outputting at 50hz native. I have purchased a cheap US NTSC unit from eBay that had dead controller ports. This is a non-issue as It's probably just a blown fuse. Once all the hard work is done in prototyping on this console, I can do a case swap, Mod the US NTSC unit in the same way, and hopefully by the time I'm done, I will have a single unit capable of running off JAMMA AND a TV. (“؟Porque No Los Dos?”) Very low quality, vertical video. But Progress is progress no matter now small.
  12. May have hit a brief snag. Still waiting on the rgb booster. However, I have sent direct rgb/sync to the jamma edge and trialed it through my Astro City. I do get a signal though it is black and white scattered garbage. I have put up a brief video (not of the displayed screen) and had a comment in regards to needing to force 60hz refresh. I figured direct rgb would just be dull and require a rgb booster to fix the brightness but needing to run at 60hz may affect the sync, correct? Trying to work out how to go about hard forcing 60hz output on a PAL unit that already lacks video out. Shameless self plug of current progress Sent from my SM-G925I using Aussie Arcade mobile app
  13. Thanks! :D it's been great fun. I do however feel a little guilty of post spam though. Unfortunately, since I'm on mobile I can't edit my posts. I will return later once I have access to a pc and edit and consolidate all progress into a single post. Goimg to be a fair amount of clean-up but should be easier to read as a single post instead of scrolling through the thread. Limitations of mobile. Sorry for the constant thread bumping. Sent from my SM-G925I using Aussie Arcade mobile app
  14. Still waiting on parts to continue work on Video out. In the meantime, voltage displays have arrived. 1 for +5v and 1 for +12v. Allows for a brief check of ballpark voltages before turning on the console via the console's power button. Sent from my SM-G925I using Aussie Arcade mobile app
  15. Successful power ups from both mains and JAMMA edge. Next is video out. Sent from my SM-G925I using Aussie Arcade mobile app
×
×
  • Create New...