Announcement

Collapse
No announcement yet.

AA 6 Months on Looking for Feedback

Collapse

For everything other than Pinball and Arcade.

X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    AA 6 Months on Looking for Feedback

    Serious question time.
    So 6 months on after the software upgrade how is everybody adjusting? I'm looking for constructive feedback good or bad on things like.
    Navigation (Do you find navigating the site ok? or struggle with it if so let me know)
    Posting
    Attachments
    PM/Instant Messenger System
    Is the sidebar on the right useful?
    and anything in between.

    We've had a uptake of a lot of new members which is nice and people are still donating to AA so there must be some love there for the old girl however how can be encourage people to get involved? Obviously Facebook has been a real hit to the traditional forum format but what can you do?
    Interested in everybody's thoughts new and old members alike.
    Cheers
    Travis




    #2
    I'm probably in the minority but I much prefer the old GUI save for the new search functionality. Regardless, keep up the good work

    Comment


      #3
      Originally posted by Guy with a Pinball View Post
      I'm probably in the minority but I much prefer the old GUI save for the new search functionality. Regardless, keep up the good work
      I wouldn't say minority I know a lot of people liked the old GUI so did I. Do you struggle with anything in particular?

      Comment


        #4
        like anything that is new it took a bit of an adjustment, no complaints here.

        use it mostly from my mobile and that side seems okay also
        looking to buy gottlieb electro mechanical pinball machines from any era

        Comment


          #5
          Not sure if somethings changed in the last couple of days, i seem to have lost some functionality on my ipad like sending private messages or unable to activate the like button in a post.
          The android phone seems to be fine. Happy with the new version in general though.

          Comment


            #6
            Pictures dont always show. For instance in replays reply in the "another lloyds auction" thread where the list of sale prices was put up That post appears blank when I look at it via "todays posts" then latest activity is shown. To see pic I need to click on "posts" view. If that makes sense.
            Also for some reason I must have been subscribed to every topic ever. I started to go through & Unsubscribe but theres way too many. Any chance of unsubscribing me from all?
            Thanks
            PIMP YOUR PINS

            Comment


              #7
              Not a fan. To much trouble posting pics from an off site picture hosting site for my liking compared to the old girl.
              Also does stupid things like " this post will appear on the next page, press here. Wtf. Why do I need to be told, just do it. Seems unnecessary for the program to tell me that considering if I go back to the top of the page and then come back down, the post IS on the next page.
              Inbox- reading PMs is rather strange. If I click on the icon at the top of the front page telling me I have PMs, sometimes the PM is right there. Other times I have to go searching through my PM pages to find the inbox PM. Seems strange the program knows I have a new PM but only occasionally when i click the icon will it actually take me straight to it but mostly takes me to the last PM I wrote and sent. If i click on that last sent PM it does not bring up the new PM. To find that i must go out of that PM page, go to inbox PMs and search through those. Rarely is the "new" PM at the top even though the PM setting is latest at top.
              I understand the old girl needed to be changed but I will say it was very fluent where as this new program, I don't know, it just seems clunky. All the imfo is there yes, but to do what was easy seems more intense with more steps now. Probably operator errors but I was able to walk straight into this site and navigate easierly with no tutorials when I joined this forum but now even after reading your very well worded tutorials about using this new program, I just can't get it running nearly as well so I walk away and don't attempt doing what seems to be far more difficult.

              As above......Also for some reason I must have been subscribed to every topic ever. I started to go through & Unsubscribe but theres way too many. Any chance of unsubscribing me from all?. Oww I share that pain...

              Sorry mate, I know you have busted your guts on this but I think it more important to tell you honest feedback.

              Comment


                #8
                Originally posted by Limorange View Post
                Not sure if somethings changed in the last couple of days, i seem to have lost some functionality on my ipad like sending private messages or unable to activate the like button in a post.
                The android phone seems to be fine. Happy with the new version in general though.
                I don't have any Apple devices mate so I can't verify the issue. I take it you're running it through Safari?

                Originally posted by kayakkingoz View Post
                Pictures dont always show. For instance in replays reply in the "another lloyds auction" thread where the list of sale prices was put up That post appears blank when I look at it via "todays posts" then latest activity is shown. To see pic I need to click on "posts" view. If that makes sense.
                Also for some reason I must have been subscribed to every topic ever. I started to go through & Unsubscribe but theres way too many. Any chance of unsubscribing me from all?
                Thanks
                Mate the Forum Information section is your friend HERE
                The accumulation of subscriptions is explained in this thread HERE

                I've reset your subscriptions however it's not really a big deal because you'll only get notifications for any subscribed thread that somebody responds to new or old however have a good read of the thread above. For anybody else who isn't familiar with the old forum terminology "Subscribe" basically means "Follow"

                For the missing pictures mate I have to admit I'm struggling to follow what you mean. Can you provide me with a step by step as to how you use the forum? what browser you use etc? any help would be appreciated. Regardless on how you look for Thread/Posts you need to go into that thread to see pictures.
                For me on the desktop I don't even use the drop down menu, I use the sidebar on the right which displays the last 25 posts so I can quickly scan for anything interesting then click on the title to go to that post, if there's more than 25 I use "Activity Feed" under the Forums menu.
                Now the menu at the top there's 2 views.
                The "Activity Feed" is basically a recreation of the Activity Feed from the old site which is a post preview. If you find a post you're wanting to look at just click on "Go to Post". Would it help if I renamed this to Latest Posts?
                I just renamed Unread Posts etc To Unread Topics etc because that gives you a list of topics (threads names) rather than posts and works the same as the old site, I could see how this could be confusing to people. The Topics with new replies always shows at the top.
                The explanation of the icons and use is in THIS thread.
                I'll flick you my number mate if that helps, happy to go over it with you.

                Autosteve As long as the criticism is constructive mate and not sticking the boot in without explaining why it's fine and exactly the feedback I'm looking for.
                I'll address your post later.

                Comment


                  #9
                  Originally posted by Guy with a Pinball View Post
                  I'm probably in the minority but I much prefer the old GUI save for the new search functionality. Regardless, keep up the good work
                  I'm in the same boat unfortunately. I have found I use the site a lot less nowadays.

                  Comment


                    #10
                    Only thing that gets me is when I open a thread it takes me to the first post instead of the last
                    sigpic

                    Comment


                      #11
                      Originally posted by highlander2287 View Post

                      I'm in the same boat unfortunately. I have found I use the site a lot less nowadays.
                      When you say GUI do you mean the posting interface or the navigation drop down?. Its not really helping me improve things if you don't give me details.

                      Originally posted by bwodie View Post
                      Only thing that gets me is when I open a thread it takes me to the first post instead of the last
                      How are you opening a thread? there are several ways. As much info you can provide will be helpful.

                      Comment


                        #12
                        [QUOTE=Arcade King;n2144504]

                        I don't have any Apple devices mate so I can't verify the issue. I take it you're running it through Safari?


                        Yes I'm using Safari. Its an old ipad too which might not help.

                        Comment


                          #13
                          [QUOTE=Limorange;n2144874]
                          Originally posted by Arcade King View Post

                          I don't have any Apple devices mate so I can't verify the issue. I take it you're running it through Safari?


                          Yes I'm using Safari. Its an old ipad too which might not help.
                          Check to see if the version of the browser is up to date, try clearing the cache if possible. I haven't had any other reports from other Apple users Foot?

                          Comment


                            #14
                            Originally posted by Autosteve View Post
                            Not a fan. To much trouble posting pics from an off site picture hosting site for my liking compared to the old girl.
                            Also does stupid things like " this post will appear on the next page, press here. Wtf. Why do I need to be told, just do it. Seems unnecessary for the program to tell me that considering if I go back to the top of the page and then come back down, the post IS on the next page.
                            Inbox- reading PMs is rather strange. If I click on the icon at the top of the front page telling me I have PMs, sometimes the PM is right there. Other times I have to go searching through my PM pages to find the inbox PM. Seems strange the program knows I have a new PM but only occasionally when i click the icon will it actually take me straight to it but mostly takes me to the last PM I wrote and sent. If i click on that last sent PM it does not bring up the new PM. To find that i must go out of that PM page, go to inbox PMs and search through those. Rarely is the "new" PM at the top even though the PM setting is latest at top.
                            I understand the old girl needed to be changed but I will say it was very fluent where as this new program, I don't know, it just seems clunky. All the imfo is there yes, but to do what was easy seems more intense with more steps now. Probably operator errors but I was able to walk straight into this site and navigate easierly with no tutorials when I joined this forum but now even after reading your very well worded tutorials about using this new program, I just can't get it running nearly as well so I walk away and don't attempt doing what seems to be far more difficult.

                            As above......Also for some reason I must have been subscribed to every topic ever. I started to go through & Unsubscribe but theres way too many. Any chance of unsubscribing me from all?. Oww I share that pain...

                            Sorry mate, I know you have busted your guts on this but I think it more important to tell you honest feedback.
                            Firstly thanks for the feedback mate.

                            I'll have to disagree with the posting pictures, it's never been easier its just a learning curve. You simply drag and drop images into the uploader and hit post. If you want to embed images into a post I can see where some people would be having issues.
                            On the old site the editor defaulted to standard mode or source mode (as its called now) where everything was text including links and images where as now it starts in "Advanced Mode" which is basically "What you see is what you get", all images and text show exactly as it would in the post. Naturally if you're trying to embed a lot of images into a post it becomes a mess.
                            Source mode is probably better for you in this instance which can be activated by clicking the icon in the top left of the editor to the left of the Tx (if you mouse over any of the icons it tells you what it does). This way you can just cut and past links into the editor and use the [img] tags to embed externally hosted images.
                            All of this is explained in these threads
                            Posting Attachments and Photo's on AA - Aussie Arcade
                            and more recently
                            Uploading pictures to the Slidshow *Please Read* - Aussie Arcade
                            I encourage EVERYBODY to use the slide show (top of first post in both links) in most cases unless you only intend to embed 1 or 2 images.
                            It was only brought to my attention that embedded images no longer load into a light box like it did in VB4. Myself and several other's have been kicking up a stink about this over on the VB forums so again please use the Album/Slideshow where possible.
                            Steve post 3 in the first link shows how to embed external images again mate this interface is exactly the same as the old site, as I said put the editor in source mode, it might help.

                            PM's
                            I've enabled the IM PM system for everybody now so this will probably help you. The PM system pretty much reflects how its done on most modern sites with a rolling chat type view.
                            If a link directly to the inbox would help I'm more than happy to accommodate.

                            The Subscription thing I've already covered a dozen times now. HERE
                            If you want them reset just let me know.

                            I know the new format isn't perfect mate believe me I've been pissed off about losing time during the transition and features that were there now gone however lets look at some positives.
                            Mobile/Tablet friendly interface
                            Far more advanced post editor
                            Ability for me edit the forum on the fly
                            I like the IM PM system.
                            Compatible with the UTF 8 Character set which mean emoticons show up and work from/to mobile devices.
                            Drag and drop image uploads.
                            A search engine that actually works!
                            The ability to register to AA and link social media accounts
                            Far more secure with up to date security patches etc.

                            Negatives for me.
                            No universal attachment system < big gripe
                            Old modifications from VB4 are not compatible with 5 like the old banner mod.
                            Transition was not smooth. I put the VB5 test site up a month in advance and got very little feedback and had to endure weeks of complaints.
                            Tapatalk is a pain in my arse

                            Thanks for your feedback Steve hope this helps and happy to help where I can.





                            Comment


                              #15
                              Originally posted by Arcade King View Post

                              How are you opening a thread? there are several ways. As much info you can provide will be helpful.
                              Roger that! I have my book mark set to:
                              " Advanced Search - Aussie Arcade 2unread_only%22%3A1%2C%22sort%22%3A%7B%22lastconte nt%22%3A%22desc%22%7D%2C%22exclude_type%22%3A%5B%2 2vBForum_PrivateMessage%22%5D%7D"

                              Which I think is the equivalent to the old "show new" that I used to use.
                              And I am just clicking on threads from there. If i use my "subscribed" section, it goes to where I was up to, but I find that process cumbersome vs just looking at new and updated threads
                              the old forum would always take you to the last post from the "show new"
                              sigpic

                              Comment

                              Users Viewing Topic: 0 members and 1 (guests)
                              Working...
                              X