Announcement

Collapse
No announcement yet.

Can't upload screenshots anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't upload screenshots anymore

    Hello i'm having trouble uploading screenshots i've tried both "insert image" and the paperclip attachment button. I get the message Upload of file failed.

  • #2
    What is the size of the image and type of file ?
    The best action is wrist action!!!!!!

    Comment


    • #3
      I'm seeing a similar issue (along with a posting issue) here - https://www.aussiearcade.com/showthr...-missing-error

      In my case I was trying to upload an 8kb .png and also tried a 32kb .jpg - both reported the upload failed to work despite having plenty of space free for uploading.

      I've tried clearing cache and also different browsers, but still get the error. I'm going to try from home tonight and see both my issues occur there too.
      Eschew the standard. Turn the paradigm upside down.

      Comment


      • #4
        Originally posted by Davefjedi View Post
        What is the size of the image and type of file ?
        356KB 753x1032

        Comment


        • #5
          I've set the default uploader to Ajax instead of Flash, its more primitive but works reliably. I've been having the same error when trying to upload using Firefox where it was working.

          Comment


          • #6
            I can confirm that my upload issue was due to Malwarebytes. I had to close it and Firefox down and after restarting Firefox everything uploaded fine. I'll probably need to add an exception.

            Comment


            • #7
              Seems to be fixed on my side. Tried on different computers/browsers so seemed like a server-side issue. Thanks

              Comment

              Users Viewing Topic: 0 members and 1 (guests)
              Working...
              X