Announcement

Collapse
No announcement yet.

Forum Updates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hey AK,
    Tried searching but could find a way to search a thread when you're in it, using Tapatalk.

    But the actual question is, is Tapatalk not 100% working for AA.

    I noticed on lot of images are broken or just not showing using Tapatalk, when you go to AA on a normal web browser they are fine.

    Example of my post https://r.tapatalk.com/shareLink/top...ink_source=app

    Comment


    • Hey mate.
      Answers are in this thread https://www.aussiearcade.com/forum/s...de#post2104441
      any problems with Tapatalk need to be taken up with them. Several people have put in complaints but they don't seem to be in a hurry to fix their shit.

      Comment


      • Originally posted by Arcade King View Post
        Hey mate.
        Answers are in this thread https://www.aussiearcade.com/forum/s...de#post2104441
        any problems with Tapatalk need to be taken up with them. Several people have put in complaints but they don't seem to be in a hurry to fix their shit.
        Cheers.
        And they keep on prompting me to buy the app
        Well that's not going to happen until they fix it..

        Comment


        • Originally posted by Savage View Post
          Cheers.
          And they keep on prompting me to buy the app
          Well that's not going to happen until they fix it..
          They seem more interested in promoting their own self hosted sites than 3rd party forums. I'm sure it was just a ploy just to get people onto their platform using others sites.

          Comment


          • Originally posted by Arcade King View Post

            They seem more interested in promoting their own self hosted sites than 3rd party forums. I'm sure it was just a ploy just to get people onto their platform using others sites.
            Strange thing is my images were uploaded via the web on a computer, I tried also looking to the images (which they are now)
            For some reason Tapatalk just doesn't like my images.
            No editing was done via Tapatalk

            Comment


            • Unfortunately only they can fix their program mate. This is why I don't like 3rd party apps tacked onto the forum.

              Comment


              • Firefox_Screenshot_2020-01-29T06-11-36.736Z.png
                Added a little mod that adds "Send PM" under the fields as the little chat bubble only shows up for people with upgraded accounts.

                Comment


                • I've added in another user field "Suburb" to help users narrow down peoples locations when buying and selling.
                  You can fill it in under User Settings>Profile.

                  Comment

                  Users Viewing Topic: 0 members and 1 (guests)
                  Working...
                  X