Announcement

Collapse
No announcement yet.

Pinscape not working on Windows10

Collapse

Discussion on building Virtual Pinballs.

X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pinscape not working on Windows10

    Hi all,

    I am wondering if anyone had this problem? I bought this off OzStick with the plunger ages ago, maybe 5 years. I did the update on a windows 7 computer as the http://mjrnet.org/pinscape/BuildGuid...zSoftwareSetup states but still no dice. It is working fine in windows 7 laptop fine. I will try flash it with the new firmware again, but I don't think I messed it up as everything took and I am use to playing with esps, micros and that, so this isn't foreign.

    Thanks for any help, I'd rather stick with 10 then go back to 7.

  • #2
    I have asked mjr on vpforums, if I get an answer I'll let you all know here. But at this stage it would have been quicker reinstalling windows 7

    Comment


    • #3
      so you have the update working I take it? BUT not working in Win10? I have mine working in 10
      Pinball Meets...I love em

      Comment


      • #4
        Yeah,

        I followed the guide a couple of times.

        The update appears to take but still not working on 10. I get the yellow flash every three seconds, which I think is failing to boot?

        I am doing something wrong, but nothing I can work out without assistance. Or there is some problem that is uncommon. Or step that is uncommon.

        Comment


        • #5
          Using USB2 from back of motherboard? Cant remember off the top of my head but there were some issues - MB chipset, cable issues WIn10 issues - run as admin when testing? What version of Win and edition?
          Pinball Meets...I love em

          Comment


          • #6
            I was hoping this might be the case, I'll try a different cable and usb ports. See if that changes anything. Cheers acejas

            Comment

            Users Viewing Topic: 0 members and 1 (guests)
            Working...
            X