Announcement

Collapse
No announcement yet.

Wpc Ramp switch registers as popper

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wpc Ramp switch registers as popper

    Hey guys problem im having is the ramp complete switch top left ramp on my cftbl registers as the right popper it can only plug into one set of wires so it really cant be the wrong connection... Also if you unplug the opto on the right popper it just doesnt come up in switch edges at all
    The colour of the wires it hooks up to are white-yellow green-blue
    However in switch edges it says its white-yellow green-orange

    The wires that hook to the popper itself that it plugs into are grey black green and white all soled colours

    Any help would be great

  • #2
    Are the wires soldered to the correct side of the diode?

    Comment


    • #3
      Yes the switch is installed correctly

      Comment


      • #4
        Originally posted by rook519 View Post
        Yes the switch is installed correctly
        That isn't what he asked

        Comment


        • #5
          Ok i thought he meant the switch? As he said wires. does he mean the diode on the cpu board? Which i assume is d4 judging from the switch matrix diagrame

          Comment


          • #6
            Originally posted by rook519 View Post
            Ok i thought he meant the switch? As he said wires. does he mean the diode on the cpu board? Which i assume is d4 judging from the switch matrix diagrame
            I assume he means "are the wires soldered to the correct positions on the switch with respect to the diode that is also on the switch"

            Comment


            • #7
              Yes i just realised this after looking up about the switch matrix there is a real chace this is the problem ill go check and get back to you

              Comment


              • #8
                Awesome working now it was the diode on the switch thanks a lot guys

                Comment


                • #9
                  Originally posted by rook519 View Post
                  Awesome working now it was the diode on the switch thanks a lot guys
                  There you go - Arcade King knows what he is talking about when it comes to this stuff.....good outcome!

                  Comment


                  • #10
                    Thanks for expanding on my post Mike. Good out come

                    Comment

                    Users Viewing Topic: 0 members and 1 (guests)
                    Working...
                    X