No announcement yet.

Need some help on an xbox1 modding problem?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some help on an xbox1 modding problem?

    Hi guys,

    I'd previously chipped my mates original xbox (xbox 1.1) with a DuoX chip and a 160hdd... all went well.

    The other day (weeks after modding it) the caps at the front of the mainboard fried themselves, which google suggests is a reasonably common problem (unrelated to the mod chip).

    Anyway, I had another xbox (1.0) with a bad PSU. I took the PSU from the 'fried' unit, and I painstakingly removed the mod chip and installed it into the 1.0 xbox, however the LMC port had closed solder points so it was a major pain in the ass.

    Long story short, when I turn on the 'new' xbox, I get the blue logo, but I get an error code 13 when trying to boot to the 160gb hdd out of the first modded xbox. So I boot to slayers disc, and it under 'system information > hdd' it says "unlock error". More interestingly, the information in the upper right side of the slayer disc says that the hdd has 0mb capacity. I tried a format/full rebuild and it 'completes' in seconds. I basically just dont think its working with the HDD right, almost like the eeprom/bios of this 1.0 xbox cant handle a large capacity hdd.

    To ensure the hdd wasn't fried I put in another 40gb hdd i had laying around. Same 'zero mb' symptom.

    However, if I put the original factory hdd from the 1.0 xbox in, it boots to the xbox dash, and has no errors.

    I've tried to google these symptoms and come across a few posts with this exact predicament, but never any answers (seems its a newbie issue and thus gets ignored). Can any modder experts on the board give me some tips, is it a 1.0 'old bios' issue not seeing the hdd, or have I done something stupid with the 'remodding', like maybe the D0 solder point didn't make correct contact? (what would be the symptom of that?)

    I'm stuck, any tips would be greatly appreciated. Please help me be a hero to my mate (and his son who was most upset when his xbox caught fire )
    My Projects

  • #2
    Is the 160GB drive unlocked, or is it locked to the first 1.1 xbox?

    If it is locked, then you will need to unlock it using either the key from the 1.1 xbox, or (probably easier) with the password of TEAMASSEMBLY. You will need DOS unlocking tools.
    Q.Are we not men? A.We are DEVO!


    • #3
      Should it matter? The original factory hdd's are locked too, and the mod chip bypasses that, and the slayer boot cd should allow you to unlock it?

      Also, when I put in a 40gb hdd thats never been in an xbox, it shows the same symptoms (cant rebuild with the slayer disc, shows 0mb, etc).

      I've got a bad feeling the mod chip isn't installed properly (?), despite being able to boot the slayer cd, and showing the blue xbox logo on startup.
      My Projects


      • #4
        Nope.. it does indeed matter.

        Modchips DO NOT bypass the lock. They bypass other stuff, but not the HDD lock.

        What I would do is put HDUNLOCK.EXE, whack it on a dos-bootable USB flash drive, and install the 160GB HDD into your PC. (Pull cables off all other drives to make things simple)

        Boot the USB drive, and run HDUNLOCK and enter the password TEAMASSEMBLY

        Drop me a PM with your email address and I'll send you the files if need be.

        Not entirely certain if you have another problem as well... but if the hard disk is locked to the first Xbox then it's useless for anything else until unlocked. The new xbox is booting with a non-original firmware, so it is working fine. Note that because you are using a modchip, the bios between the first xbox and the second xbox is the same... it is on the modchip. Are you CERTAIN the 40gig 'test' drive is a go-er and is unlocked? You will need to format it with FAT-X (the Xbox file format) to allow it to be used in the Xbox... Slayers should do this.

        (I don't use Slayers.. I have my own set of tools and a custom firmware I built myself.)
        Q.Are we not men? A.We are DEVO!


        Users Viewing Topic: 0 members and 1 (guests)