Announcement

Collapse
No announcement yet.

XBOX one S clearing cache help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XBOX one S clearing cache help please

    Every time I turn it on I get the same message.
    I have tried everything suggested online.
    The hold the X button down on the console, unplugging, leaving off for time, deleting blu ray storage.
    In the past I have deleted saved games? but had to put profile in again and password.
    I have tried the search on the Xbox and in tips, nothing.
    The S doesn't have the 'brick' external power supply.
    This is pissing me off to no end.
    This has only happened since the latest update.
    I read that you can remove updates but when why when you go to play you will have to update anyway?

    What used to work was clearing the alternate MAC address, whatever that is, but doesn't now.

    Any suggestions other than what's online much appreciated......
    Next step to ring xbox.......and that's fun, not!

    Click image for larger version

Name:	X.JPG
Views:	1
Size:	216.2 KB
ID:	1911756

    I tried the hold X to launch......but how is it related to clearing the cache?

  • #2
    Is it storing the achievements locally? Perhaps you need to go online for it to push them.

    Comment


    • #3
      Have you tried a factory reset? Annoying I know, but that would be my final step before logging a warranty call.

      Comment


      • #4
        have to go online to access settings to clear alternate mac address
        yes factory reset
        why ever did they make clearing the cache so difficult?

        so how do other AAers with an S clear their cache?

        Comment


        • #5
          u can clear space by pressing menu button on the game launch icon and clearing the saved data there.

          or just nuke some of the shitty games. then upgrade hdd via usb or something.

          Comment


          • #6
            whats your gamer tag

            Comment

            Users Viewing Topic: 0 members and 1 (guests)
            Working...
            X