Announcement

Collapse
No announcement yet.

Low sound volume in Win7 [RESOLVED]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Low sound volume in Win7 [RESOLVED]

    Okay, I can't deal with this any more and have done everything I can think of to rectify.

    Recently upgraded my computer and installed Win 7. No problems whatsoever, everything running peachy smooth, including sound.

    The other day I wanted to try out some new speakers, so I plug them in and they work however are barely putting out any volume. I turned the software and hardware volume to maximum and this provided a normal level of audio. Okay, speakers must be dodgy so I plug my original ones in and same problem. Test both sets of speakers with an MP3 player and they both work fine.

    I think that somewhere in software, Win 7 has muted my audio by a large percentage. Not sure why, not sure how, have no idea how to fix.

    Things that I have tried:

    - Ran Windows XP to determine if it was a hardware fault. Sound plays perfectly in XP.
    - Uninstalled/reinstalled audio drivers (just using the Windows ones).
    - Installed Realtek audio drivers (Gigabyte mb with Realtek onboard audio).
    - Disabled onboard audio in bios, then enabled them again (sort this might reset something).
    - Plugged speakers in to every audio jack, confirmed they were plugged in firmly etc etc.
    - Turned all volume levels to max.
    - Disabled the communications setting that auto lowers volume when a phone call is detected.
    - Have checked all sound related settings and drivers a million times, tried every combination of settings etc.

    Seems this is a common problem. Google around and it has happened to a lot of people, I haven't found a fix that has worked for me yet though. Little help?
    Last edited by Frank_fjs; 8th July 2011, 12:21 PM.
    SEGA love: | Nintendo love:
    PC Engine love: | Latest retro finds:

  • #2
    Check Windows Media Player sound slider level.

    Comment


    • #3
      Cheers mate, every sound slider is cranked. Went through the registry but couldn't find anything. This one has me stumped. I really don't want to format and start again, I just got everything setup how I like it.
      SEGA love: | Nintendo love:
      PC Engine love: | Latest retro finds:

      Comment


      • #4
        Check in Control panel, Hardware and sound, click on Manage Audio Devices.
        In there click on Communications and make sure that radio button is on Do Nothing.
        Also Check in Playback, click on Speakers and click configure then test to see if it has sound, it should be full volume.
        Check back at playback click on speakers and click on properties,Advance and take the tick off 'Allow applications to take exclusive control of this device'.
        See how you go.

        Comment


        • #5
          Have done all that, to no avail.

          I do have sound, but the volume is incredibly low. My speakers are at full volume, as are all software volume sliders, and still sound is coming out at a very low volume.

          From what I've discovered via Googling around, there is a bug in W7 but I'm not sure what triggers it or how to resolve it.
          SEGA love: | Nintendo love:
          PC Engine love: | Latest retro finds:

          Comment


          • #6
            have you tried hitting it yet?? fixed many things for me, im guessing youve tried swearing at it and telling it your gonna smash it.scare it into working!
            Quoting Bart Simpson-as he walks into Homer's basement mancave
            "wow man a pinball machine, I've always wanted to play one of these!.
            The graphics are so Hi-def the ball looks real!"

            Comment


            • #7
              Do you have front audio jacks on your computer? I have had to un plug a few on computers to get the sounds working correctly on win 7. Dont know why but it work ok after that.

              Comment


              • #8
                I do but I haven't hooked them up. I'll give it a try...
                SEGA love: | Nintendo love:
                PC Engine love: | Latest retro finds:

                Comment


                • #9
                  Good luck Frank - I'm running Win7 on a GB board with the onboard Realtek chipset, no dramas thankfully from my end.
                  - my nerdy gaming blog...

                  Comment


                  • #10
                    Funny thing is, I didn't have any problems either until I unplugged the speakers and plugged another set in. Windows detects which audio jack is being used and can report if speakers are plugged in or not, and which jack they are plugged into, so perhaps something has gone wrong with this side of things. Windows is too smart for its own good sometimes.
                    SEGA love: | Nintendo love:
                    PC Engine love: | Latest retro finds:

                    Comment


                    • #11
                      Have you run windows update, this will install the latest drivers etc for your devices.

                      otherwise download the latest realtek drivers if sound is onboard audio

                      Comment


                      • #12
                        Finally resolved the issue.

                        Installed the Realtek drivers from the Realtek site (as opposed to Gigabyte) and this gave me a few more options to tinker with. The green audio jack is still outputting low volume, so I plugged the speakers into a different audio jack (side speaker out) and then set this jack to front speaker out and aside from nearly blowing my speakers, all is good again.

                        Thanks for all the help guys.
                        SEGA love: | Nintendo love:
                        PC Engine love: | Latest retro finds:

                        Comment


                        • #13
                          I recently installed Win7 on my old P4 machine and had an odd issue with the Realtec AC97 drivers for the onboard audio. Technically it is not supported under Win7 but there are some cobbled together drivers that work, the only odd thing is that the MIC input is now the speaker output!
                          Sic transit gloria Atari!

                          Comment


                          • #14
                            You can configure what the inputs/outputs of the MB do in software. My green audio out on my MB is technically supposed to be my main speaker output, but as this is no longer working for me I simply plug my speakers into one of the surround outputs of the MB and in Win7 reconfigured this jack to be my main speakers.

                            I generally don't use onboard audio but these days I'm too lazy to bother with an external sound card, even though I have some laying around that are better quality than the onboard audio.
                            SEGA love: | Nintendo love:
                            PC Engine love: | Latest retro finds:

                            Comment


                            • #15
                              I gave up on sound cards a while back, pure laziness really.
                              Sic transit gloria Atari!

                              Comment

                              Users Viewing Topic: 0 members and 1 (guests)
                              Working...
                              X