Announcement

Collapse
No announcement yet.

urgent Help Needed To Get Mobile Broadband Working in Vista

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • urgent Help Needed To Get Mobile Broadband Working in Vista

    Hi,

    I bought mobile broadband yesterday to use with my laptop running vista yesterday and have jsut got around to installing as I leave for Canberra for 6 weeks tomorrow. Now the device installs fine and the connection program can see the device but when I press connect it comes up with an error and wont connect. I have full singal strength etc and can't work out what is wrong. I rang the providers help deks and they said they can't do anything to help me until Monday which is no use to me as I leave at 9:30 am tomorrow for Canberra.

    i installed the device on my desktop running XP and it workedfine and connected to the net so I'm guessing there's something on the laptop causing problems but no idea what.

    Any ideas/help greatly appreciated as need to get this sorted out ASAP!

    Cheers

    Johno

  • #2
    what error do u get?
    rc forums looking for cabinet pc atx power supply for 12/5 volt for mame cabinet and turn it on
    if your new to electronics and

    Comment


    • #3
      it says - "Error 720: a connection to the remote computer could not be established. You might need to change the netweork settings for this connection."

      Comment


      • #4
        interesting. it works on xp machine but not vista

        driver issue perhaps?
        have u had a look at the providers page and see if they have updated drivers for vista by any chance???

        vista 32 or 64 bit?

        whos the service provider out of interest?
        does the usb modem have a model number on it anywhere?what is it?

        have u tried plugging in other usb devices to laptop? do they work?
        Last edited by @lien_Zed; 30th January 2010, 01:21 PM. Reason: Auto Merged Double Post.
        rc forums looking for cabinet pc atx power supply for 12/5 volt for mame cabinet and turn it on
        if your new to electronics and

        Comment


        • #5
          it's Adam internet here in SA the modem is a Huawei E169. Other usb devices work fine and when you plug the modem in it installs the drivers etc fine.

          Comment


          • #6
            Install and run it using Admin privileges. Vista is a POS and you need to do this a lot apparently.

            Brad
            My Projects - Space Invaders Bartop, Williams A-Go-Go, Galaxian Bartop, Jukebox Kiosk 1&2, Jukebox Kiosk 3, Virtual Minipin, Generic Upright, MultiCab, Rampage,

            Comment


            • #7
              just tried running it as admin and still no go. disabled virus scanner and firewall. still no go. i just can't work out what is wrong. strange that the pc can see it and it has full signal strength etc but just wont connect!

              Originally posted by Brad View Post
              Install and run it using Admin privileges. Vista is a POS and you need to do this a lot apparently.

              Brad

              Comment


              • #8
                Had the same problem and they told me to download the vista service packs to correct the problem, I then said thats great, but how do I download a service pack when I dont have a internet connection?

                Comment


                • #9
                  i just zipped to my parents place with my laptop and tried their mobile broadband on it (they use 3) an I get the same error so it must be a setting or something on the laptop not allowing it to work

                  Originally posted by prktkljokr View Post
                  Had the same problem and they told me to download the vista service packs to correct the problem, I then said thats great, but how do I download a service pack when I dont have a internet connection?
                  did u manage to fix it?
                  Last edited by Johno; 30th January 2010, 02:23 PM. Reason: Auto Merged Double Post.

                  Comment


                  • #10
                    No I didnt, I ended up installing XP on the laptop and the dongle worked fine, I did put the dongle into my desktop running Vista and had the same problem, it also needs the service packs?

                    Comment


                    • #11
                      ok....how hard is it to install xp over the top of vista then and will i lose all my drivers etc etc...ie what do i have to do?

                      Comment


                      • #12
                        got any firewalls running? disable them and see how you go


                        to install windows xp on the laptop, you will lose the lot unless you back it up

                        dont even bother trying to dual boot a windows machine

                        if how ever your running ubuntu linux, you can dual boot it and have windows/ubuntu running on same hdd

                        but to get windows xp/vista to boot of same pc....aint gunna happen
                        rc forums looking for cabinet pc atx power supply for 12/5 volt for mame cabinet and turn it on
                        if your new to electronics and

                        Comment


                        • #13
                          Im no computer expert, but if you install XP over vista, you will lose all your stuff you have, it will just be like a new computer.

                          You can copy all your stuff onto a external hard drive and reinstall it once done, my laptop was new at the time and it didnt have anything on it that I needed so loading XP was ok for me

                          Comment


                          • #14
                            Originally posted by prktkljokr View Post
                            Im no computer expert, but if you install XP over vista, you will lose all your stuff you have, it will just be like a new computer.
                            100% correct
                            rc forums looking for cabinet pc atx power supply for 12/5 volt for mame cabinet and turn it on
                            if your new to electronics and

                            Comment


                            • #15
                              yeah i disabled the firewalls and still no go as well as my virus scanner program. i would install xp but scared of losing somethng i need or doing something i cant fix as need this working tonight as leave tomorrow so looks like i'm stuffed!

                              Comment

                              Users Viewing Topic: 0 members and 1 (guests)
                              Working...
                              X