Announcement

Collapse
No announcement yet.

Why would LCD monitor show boot screens but then turn off when windows loads?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why would LCD monitor show boot screens but then turn off when windows loads?

    Hi,

    I am having problems with an LCD Monitor. It shows all the bios boot screens etc fine but then when windows starts loading it turns itself off and wont display the screens anymore. What would be the cause of this? A driver problem or maybe my graphics card?

  • #2
    It's either set to a resolution or refresh rate it can't handle.

    Try starting in safe mode which will be in a low res, and changing the graphics settings before restarting.

    Cheers
    Jacob

    Comment


    • #3
      cool..thanks ill give that a go...remind me again how to start in safe mode?


      Originally posted by AskJacob View Post
      It's either set to a resolution or refresh rate it can't handle.

      Try starting in safe mode which will be in a low res, and changing the graphics settings before restarting.

      Cheers
      Jacob

      Comment


      • #4
        Originally posted by seanj View Post
        cool..thanks ill give that a go...remind me again how to start in safe mode?
        After the POST screen is displayed, continually press F8 on your keyboard and eventually a menu will show with the option to start in Safe Mode.

        Matthew

        Comment


        • #5
          managed to boot into safe mode but when i change the monitor settings and reboot nothing seems to work

          Comment


          • #6
            When you boot in safe mode are you logging into your account or the admins. I dont know if that would affect it or not but maybe the different users have the settings set differently ,worth a look .

            Comment


            • #7
              are you using the hd cable? if so, try a different one. Mine was doing the same before, swapped the cable out and it was fine.

              Comment


              • #8
                if you have a noher pc/laptop plug it in there


                sounds like something simple like a faulty cable or screen refresh too high
                rc forums looking for cabinet pc atx power supply for 12/5 volt for mame cabinet and turn it on
                if your new to electronics and

                Comment


                • #9
                  thanks for all your help guys. i actually fixed it...i just downloaded the driver for my video card and reinstalled it and it's working fine now!

                  Comment

                  Users Viewing Topic: 0 members and 1 (guests)
                  Working...
                  X