Announcement

Collapse
No announcement yet.

new graphics card issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • new graphics card issue

    So just got myself an Asus EAH 4870 and for some reason it wont display anything higher then 800x600 without showing garbledy graphics. Garbledy as in they are in the right spot and stuff, but its like it shows 5 pixels then skips 5 and puts the next 5 where they were meant to be and so on. I have the latest drivers from the amd site (version 8.12) but it still does it. Tried setting it to my default res (1280 x 1200) and then resetting the pc and that didnt work. Any ideas?

    Also, as i have just discovered, windows wont let me click the icon on the task bar to take me to the thing i want, i have to alt tab. Any ideas for that?

  • #2
    http://ati.amd.com/certifiedPSU
    Movies are very educational. Example: I wouldn't never guess that a shoot in head can kill a zombie...

    Comment


    • #3
      yep. Got all that. Tried latest drivers, didnt work. Older ones did until i went to launch tf2 then BAM same shit. Using a 550W power supply

      Comment


      • #4
        Originally posted by opm881 View Post
        yep. Got all that. Tried latest drivers, didnt work. Older ones did until i went to launch tf2 then BAM same shit. Using a 550W power supply
        You checked the PCIe multiplier of your MB if it will not run at x16 The video card will nor work very well.
        Movies are very educational. Example: I wouldn't never guess that a shoot in head can kill a zombie...

        Comment


        • #5
          what kind of psu ?
          sigpic

          Comment


          • #6
            appears to be a power issue from what people told me when i finally got it working(just swapped monitor port). Both the 6 pins are running off the same line into the psu(thats how it came) so gonna try and take one out and use an adaptor on an unsued 4plug port and that should solve all the issues Thanks. Oh, and the mobo is fine, havnt changed it settings since i got it

            Comment

            Users Viewing Topic: 0 members and 1 (guests)
            Working...
            X