Announcement

Collapse
No announcement yet.

weird firefox error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • weird firefox error

    I am having to post this from IE as i am sick of the bug in firefox. Basically what happens is say im on my homepage (google.com) and i press in the search box. I will be able to type in something and press search fine. But if i want to click on file or edit or anything like that i have to swap to another program such as itunes then swap back and then i can use file and stuff but once i do that to click on any content within the website i have to do the same swapping thing. I have done a re-install of firefox and that didnt fix the problem. Any ideas?

  • #2
    Do you have any strange or out of date plugins? What version of plugins like Flash and Java are you running?

    In the location bar type aboutlugins to see a list of installed plugins. Also click Help -> Check for Updates and see if anything comes up.
    | |

    Comment


    • #3
      checked updates and got 3.0.4 but that didnt fix the problem. All plugins except this one are enabled:
      * Mozilla Default Plug-in * No

      Comment


      • #4
        I'd suggest you turn OFF - ALL - plugins.

        And see if it still happens.

        Then, turn 1 on... check...
        Turn plugin 2 on.. check...

        etc etc,



        Slow, but will show you what is the likely culprit........

        Comment


        • #5
          i suggest you also try portable firefox and install its to a usb stick or even a spare directory

          it is a plain jane install with no plugins and if it works fine u know there is definately a s/w issue with your other firefox

          get it here

          http://portableapps.com/apps/internet/firefox_portable
          rc forums looking for cabinet pc atx power supply for 12/5 volt for mame cabinet and turn it on
          if your new to electronics and

          Comment


          • #6
            You can also start FF in safe mode

            http://support.mozilla.com/en-US/kb/Safe+Mode
            BEEP BEEP Richie! They ALL float down here. When your down here with us, you'll float too!

            Comment


            • #7
              --final--
              Fixed it. Just did a system restore to tuesday

              --edit--
              Ok, just tried the plugin thing and no dice. still was doing it. Tried portable and it did the exact same thing. Im guessing a format might be in order


              --original--
              tried safe mode before i made this post, forgot to add it safe mode didnt work. When i get home in about 2 hrs i will disable all plugins and see if that fixes it. Forgot about checking portable firefox. Its really weird, this whole thing happened yesterday when i plugged in a second usb mouse to check that it worked. Was one i got for my mum from deal extreme and wanted to test it before she picked it up
              Last edited by opm881; 13th November 2008, 01:53 PM.

              Comment


              • #8
                the only time I've seen these errors is when FF is updated and installed plugins are not compatible. The other guys are right, your best disabling all plugins and then turning then back on 1 x 1 until you find the culprit.

                Also try updating them all first. They're usually a day or more behind the later releases.

                Brad
                My Projects - Space Invaders Bartop, Williams A-Go-Go, Galaxian Bartop, Jukebox Kiosk 1&2, Jukebox Kiosk 3, Virtual Minipin, Generic Upright, MultiCab, Rampage,

                Comment


                • #9
                  as said in previous post i disabled all plugins and no dice. Did a system restore to tuesday(the day before this all started) and it works fine now.

                  Comment


                  • #10
                    wowo..pretty strange ff portable did it from a fresh install....

                    something was definately screwed in the s/w side

                    glad u got it fixxed
                    rc forums looking for cabinet pc atx power supply for 12/5 volt for mame cabinet and turn it on
                    if your new to electronics and

                    Comment


                    • #11
                      I got the lastest version of Firefox and the damn thing won't save passwords.. Sposed to be fixed in this version.. Grrr..

                      Comment


                      • #12
                        hmm, nidz, that is probably to do with your settings. Mine has always been able to save passwords. It should come up with a message asking if you want it to be saved.

                        Comment

                        Users Viewing Topic: 0 members and 1 (guests)
                        Working...
                        X