Announcement

Collapse
No announcement yet.

Sega Outrun upright resto

Collapse

For general stuff about Arcade.

X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sega Outrun upright resto

    So the start of another resto!
    Finally had time to make a start on the Outrun I picked up
    Overall the condition seemed good just needed a good clean etc
    I got it untested with a board and also a Outrun turbo board as well
    Not a good start when I fired it up – Nothing … but the board did have power and so did the monitor
    I then tried the board via a converter board on a lcd and still nothing coming to the conclusion the board is faulty
    So next was the Outrun turbo board so I put that on the LCD and Yippee it worked so next step was to put it in the cab and try the monitor
    All good it worked! – Surprisingly the monitor looks good – nice colour and bright just needs fine tuning and degaussing
    The other problem that came up was no sound – Not realizing it came with a sound amp board that was in the coin box I figured out the unplugged wiring and hooked it up – Still nothing
    Also only one speaker was wired up not both as I think it has stereo sound??
    Next was to check the speakers so I put in a spare one and it worked! So new speakers are on the list
    Also the steering had a broken spring on one side but it came with spares so that was an easy fix
    I don’t know if the shaker motor for the steering works as I read somewhere it doesn’t work with a turbo board ?? And also the turbo button uses the start button but that didn’t work either
    So overall Im happy so far except for the non working Outrun board which if anyone out there knows anyone that can take a look let me know as I would prefer to have that running in it
    Next is on to the outside of the cabinet
    Click image for larger version

Name:	20190510_170040.jpg
Views:	1
Size:	302.6 KB
ID:	1911478Click image for larger version

Name:	20190510_170054.jpg
Views:	1
Size:	267.4 KB
ID:	1911479
    Click image for larger version

Name:	20190510_170102.jpg
Views:	1
Size:	390.0 KB
ID:	1911480Click image for larger version

Name:	20190510_170024.jpg
Views:	1
Size:	307.5 KB
ID:	1911481
    Click image for larger version

Name:	20190510_165859.jpg
Views:	1
Size:	438.1 KB
ID:	1911482
    Facebook - "Arcade Furniture"
    Crusin USA sitdown, Sega Outrun Upright, Neo Geo LAI , 60 in 1 Lowboy, World Rally Standup, Rally-X Repro, World Expo 88 Lowboy, Mirco Challenger 4 Player Pong, Taito Space Invaders empty cab, Asteroids Deluxe empty cab, 2 Player MAME project cab

    #2
    Good to see some arcade restore lovin.

    Comment


      #3
      So I ended up getting the board fixed (Thanks to Jomac) and it all works great
      Even the steering shaker motor which took me by surprise- Its got some serious shake!
      Now Im not sure about the gear shift as it seems to play the same on either high or low with getting up to speed
      No difference accelerating in either low or high
      By the look of it when you put it low it activates the microswitch but nothing seems to happen (ie slow down etc)
      If anyone else has an outrun let me know how theirs work and is wired up (see pic)
      Click image for larger version

Name:	20190625_154855.jpg
Views:	1
Size:	275.3 KB
ID:	1849145

      Also with the screen this cabinet had a perspex cover over the screen and bezel area which I took off as it was scratched and dirty
      Good thing was it protected the map diagram art but I have noticed on other cabs that some had glass between the screen and silver silver bezel surround
      Would like to know what others have or have seen
      Facebook - "Arcade Furniture"
      Crusin USA sitdown, Sega Outrun Upright, Neo Geo LAI , 60 in 1 Lowboy, World Rally Standup, Rally-X Repro, World Expo 88 Lowboy, Mirco Challenger 4 Player Pong, Taito Space Invaders empty cab, Asteroids Deluxe empty cab, 2 Player MAME project cab

      Comment


        #4
        Originally posted by Ponty View Post
        Now Im not sure about the gear shift as it seems to play the same on either high or low with getting up to speed
        No difference accelerating in either low or high
        By the look of it when you put it low it activates the microswitch but nothing seems to happen (ie slow down etc)
        If anyone else has an outrun let me know how theirs work and is wired up (see pic)
        https://www.aussiearcade.com/attachm...hmentid=149683
        Looks like its hooked up to the normally closed pin, maybe try normally open.
        Have you checked the microswitch?

        Comment


          #5
          No glass over the CRT as far as I remember. I'd say operator installed but i may be wrong. Been years since I worked on an Outrun upright. What I do remember though is the steering wheel shaker assembly destroying the wood it is mounted to.

          Comment


            #6
            This seems like a good relevant thread to post Spacies Arcade video on his own Outrun cabinet restoration; maybe it'll inspire more people such as yourself. There's some good detail in there.

            Comment


              #7
              Originally posted by Pessimeister View Post
              This seems like a good relevant thread to post Spacies Arcade video on his own Outrun cabinet restoration; maybe it'll inspire more people such as yourself. There's some good detail in there.

              Thanks
              I did see that and thats where I found out that Jomac fixes Outrun boards

              - - - Updated - - -

              Originally posted by Boots View Post
              Looks like its hooked up to the normally closed pin, maybe try normally open.
              Have you checked the microswitch?
              I have checked using another switch and also tested it in the input diagostic test and still nothing
              Its saying high gear is on which I assume stays on until low gear is selected by activating the switch??
              Click image for larger version

Name:	20190626_104946.jpg
Views:	1
Size:	344.3 KB
ID:	1849153
              Facebook - "Arcade Furniture"
              Crusin USA sitdown, Sega Outrun Upright, Neo Geo LAI , 60 in 1 Lowboy, World Rally Standup, Rally-X Repro, World Expo 88 Lowboy, Mirco Challenger 4 Player Pong, Taito Space Invaders empty cab, Asteroids Deluxe empty cab, 2 Player MAME project cab

              Comment


                #8
                What I meant was have you checked the switch with a multimeter?
                Is the switch setup on n/o or n/c?

                Comment


                  #9
                  Originally posted by Boots View Post
                  What I meant was have you checked the switch with a multimeter?
                  Is the switch setup on n/o or n/c?
                  Sorry Yes did test it and basically bang on 5v and tested on both n/o and n/c (middle pin is common) still nothing
                  Facebook - "Arcade Furniture"
                  Crusin USA sitdown, Sega Outrun Upright, Neo Geo LAI , 60 in 1 Lowboy, World Rally Standup, Rally-X Repro, World Expo 88 Lowboy, Mirco Challenger 4 Player Pong, Taito Space Invaders empty cab, Asteroids Deluxe empty cab, 2 Player MAME project cab

                  Comment


                    #10
                    Another thought - would it have anything to do with the accelerator pedal as I just noticed that I cant enter initials when the game finishes
                    I press on the pedal to enter and nothing ??
                    Facebook - "Arcade Furniture"
                    Crusin USA sitdown, Sega Outrun Upright, Neo Geo LAI , 60 in 1 Lowboy, World Rally Standup, Rally-X Repro, World Expo 88 Lowboy, Mirco Challenger 4 Player Pong, Taito Space Invaders empty cab, Asteroids Deluxe empty cab, 2 Player MAME project cab

                    Comment


                      #11
                      Have you checked the wires back to the board?
                      Click image for larger version

Name:	Outrun Gearstick.JPG
Views:	1
Size:	71.0 KB
ID:	1849155

                      Comment


                        #12
                        Originally posted by Boots View Post
                        Have you checked the wires back to the board?
                        https://www.aussiearcade.com/attachm...hmentid=149702
                        Yes as far as I can tell they are both connected
                        Facebook - "Arcade Furniture"
                        Crusin USA sitdown, Sega Outrun Upright, Neo Geo LAI , 60 in 1 Lowboy, World Rally Standup, Rally-X Repro, World Expo 88 Lowboy, Mirco Challenger 4 Player Pong, Taito Space Invaders empty cab, Asteroids Deluxe empty cab, 2 Player MAME project cab

                        Comment


                          #13
                          Originally posted by Ponty View Post
                          Yes as far as I can tell they are both connected

                          Ok so from memory 505 is ground???
                          Anyway check one of the wires is connected to ground otherwise it won’t work
                          Outrun has this weird setup with multiple grounds on the connector but they should be all joined anyway

                          Comment


                            #14
                            Originally posted by Boots View Post
                            Ok so from memory 505 is ground???
                            Anyway check one of the wires is connected to ground otherwise it won’t work
                            Outrun has this weird setup with multiple grounds on the connector but they should be all joined anyway
                            Not sure what you mean by 505 but I can run a bypass wire to a ground and see if that works
                            Facebook - "Arcade Furniture"
                            Crusin USA sitdown, Sega Outrun Upright, Neo Geo LAI , 60 in 1 Lowboy, World Rally Standup, Rally-X Repro, World Expo 88 Lowboy, Mirco Challenger 4 Player Pong, Taito Space Invaders empty cab, Asteroids Deluxe empty cab, 2 Player MAME project cab

                            Comment


                              #15
                              Originally posted by Ponty View Post
                              Not sure what you mean by 505 but I can run a bypass wire to a ground and see if that works
                              505 is on the drawing for wire identification

                              Comment

                              Users Viewing Topic: 0 members and 1 (guests)
                              Working...
                              X