Announcement

Collapse
No announcement yet.

Degausing monitor success ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Degausing monitor success ???

    hi All having trouble degaussing my monitor. I wave the degausing wand around the screen and it changes but theres always one spot somewhere where I just cant get rid of it and makes playing 2 player hard specially when playing puzzle bobble . any tips or ideas to help out.

  • #2
    Originally posted by Reu85 View Post
    hi All having trouble degaussing my monitor. I wave the degausing wand around the screen and it changes but theres always one spot somewhere where I just cant get rid of it and makes playing 2 player hard specially when playing puzzle bobble . any tips or ideas to help out.
    Have you tried putting the wand down the sides and back of the cabinet.
    Also try putting the wand right on the spot in question and give it fast little jabs of the button. You should get a different result every jab.

    Comment


    • #3
      In the past I have glued small magnets on the back of the tube in different spots to over come degaussing issues.
      Having said that it was usually for TVs that had been dropped or copped a heavy knock.

      Comment


      • #4
        Turn your cabinet to face another direction if you can. I've had two tubes in the past that would ALWAYS have a purple stain in the top right, until I turned the cabinet to face another direction.

        Also, I find that you can 'push' a discoloured spot to another place on the screen with enough effort. Sometimes they just won't disappear, one spot may always be a little funny, but you can move the spot around with the wand.

        You could also be getting some interference from poorly shielded speakers etc.

        Comment


        • #5
          If the above advice fails, I would say your purity rings are out of whack.

          Comment


          • #6
            Originally posted by Limorange View Post
            In the past I have glued small magnets on the back of the tube in different spots to over come degaussing issues.
            Having said that it was usually for TVs that had been dropped or copped a heavy knock.
            Brings back many un-happy memories of 20+ years ago.
            We were having major convergence issues with new Ceronix chassis. Their ‘top’ tech came over from the US and blamed it on Oz being on the South Pole and there only solution was to stick slithers of magnet on nylon strips, between the neck/yoke. Fantastic, worked a treat.

            5+ years later the scotch tape holding them in place dried out and would fall on the chassis below with a kaboom!
            Nice hole for the repair tech to repair!

            Glue would have been the better option.

            Comment


            • #7
              Originally posted by pauly540 View Post
              Brings back many un-happy memories of 20+ years ago.
              We were having major convergence issues with new Ceronix chassis. Their ‘top’ tech came over from the US and blamed it on Oz being on the South Pole and there only solution was to stick slithers of magnet on nylon strips, between the neck/yoke. Fantastic, worked a treat.

              5+ years later the scotch tape holding them in place dried out and would fall on the chassis below with a kaboom!
              Nice hole for the repair tech to repair!

              Glue would have been the better option.
              There is some truth to this - tubes were made differently for northern and southern hemispheres

              Comment


              • #8
                Originally posted by Brisbane Amusements View Post
                Also try putting the wand right on the spot in question and give it fast little jabs of the button. You should get a different result every jab.
                ^^^ Try this - I had a spot on my RFM that I just couldn't shift. Read the tip above somewhere and tried "flicking" the button with my thumbnail - the shorter burst the better, think 10ms. Found that this technique would cause the discolouration to jump to another part of the screen where I was able to "drag" 95% of the wrong colours out.

                YMMV

                Comment


                • #9
                  Originally posted by pauly540 View Post
                  Brings back many un-happy memories of 20+ years ago.
                  We were having major convergence issues with new Ceronix chassis. Their ‘top’ tech came over from the US and blamed it on Oz being on the South Pole and there only solution was to stick slithers of magnet on nylon strips, between the neck/yoke. Fantastic, worked a treat.

                  5+ years later the scotch tape holding them in place dried out and would fall on the chassis below with a kaboom!
                  Nice hole for the repair tech to repair!

                  Glue would have been the better option.

                  Kaboom! Nice, I always used silicon. I remember seeing those magnetic sticks.

                  Comment


                  • #10
                    i have tied moving it already thinking maybe there was some interference as it is in my shed but didn't make any difference . will try the jabbing method and see what i get from that. i can move the spot around but cant get rid of.

                    Comment


                    • #11
                      With a magnetic screwdriver, hold it on different sections on the back of the tube to see where to apply magnets if necessary.
                      This may or may not help you, only suggestion. That's how I used to do it.

                      Comment

                      Users Viewing Topic: 0 members and 1 (guests)
                      Working...
                      X