Announcement

Collapse
No announcement yet.

AracdeVGA problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AracdeVGA problem

    I'm new to the forum so by way of introduction...

    I am building my second arcade machine, the first a table top with old PC and monitor, the latest an Astro City using Jpac and ArcadeVGA. A little more challenging but certainly more fun.

    I'm have a problem with the ArcadeVGA drivers.

    I'm forcing the install of drivers for an Arcade VGA. The instructions say "Repeat the above steps but this time, instead of right-clicking "ArcadeVGA" in Device Manager, select "Radeon Secondary". Reboot when complete."

    I don't have an option to select Radeon Secondary. I can only see one device being the ArcadeVGA.

    I believe this is causing a secondary problem where the advanced display properties don't acknowledge my arcade monitor, therefore I cannot set pan & scan options within XP.

    It's driving me crazy..any help would be greatly appreciated.

  • #2
    Originally posted by mentalpopcorn View Post
    I'm new to the forum so by way of introduction...

    I am building my second arcade machine, the first a table top with old PC and monitor, the latest an Astro City using Jpac and ArcadeVGA. A little more challenging but certainly more fun.

    I'm have a problem with the ArcadeVGA drivers.

    I'm forcing the install of drivers for an Arcade VGA. The instructions say "Repeat the above steps but this time, instead of right-clicking "ArcadeVGA" in Device Manager, select "Radeon Secondary". Reboot when complete."

    I don't have an option to select Radeon Secondary. I can only see one device being the ArcadeVGA.

    I believe this is causing a secondary problem where the advanced display properties don't acknowledge my arcade monitor, therefore I cannot set pan & scan options within XP.

    It's driving me crazy..any help would be greatly appreciated.

    WELCOME!

    Comment


    • #3
      I had a problem installing the ArcadeVGA drivers, I had to boot the PC in Safe Mode and install them. No problem after that

      Matthew

      Comment


      • #4
        Originally posted by felixthadog View Post
        I had a problem installing the ArcadeVGA drivers, I had to boot the PC in Safe Mode and install them. No problem after that

        Matthew
        Worth a try

        Hello and all that stuff.
        "Beer, it does a belly good!"

        Wanted: Pacman Cab Next Project: Skinny MAME Cab for Samfoot, thread soon, no really. I might even do one on my Pole Position cab!

        Comment

        Users Viewing Topic: 0 members and 1 (guests)
        Working...
        X