No announcement yet.

MameWah and Mame Issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • MameWah and Mame Issue

    I have a cab running MameWah, MameWah Config, MAME & other emus and have recently had to replace the PC in it (fresh load, etc.).
    It runs onboard video from an Intel 810 motherboard (I think it is Intel Extreme Graphics... not too sure).

    When I run a game like 1942, it displays OK, at the same screen size/ resolution that my previous PC had. But, when I run a game like DoDonPachi or Marvel Vs Capcom, the screen shrinks down, so it has a black box/ outline around the mame screen.
    I have tried various switches for MAME (-direct3d, -cleanstretch, etc) with varying degrees of success, but there is still always problems (eg: enable direct3d and DoDon will run full screen, but is fuzzy, and MvC wont run at all!!).

    Both these games used to display full screen with no problems on my old MAME PC, without any commandline switches.

    Any help?

Users Viewing Topic: 0 members and 1 (guests)