Announcement

Collapse
No announcement yet.

Soft-15khz Easy 15KHZ on your normal video card in windows!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Soft-15khz Easy 15KHZ on your normal video card in windows!

    .
    Last edited by stu; 14th March 2012, 11:39 PM.

  • #2
    Personally I wouldn't use it without a Jpac, only other option would be go a Arcade VGA.

    Comment


    • #3
      Merchant , l installed the software about 3 weeks ago using jpac and the nvidia 6600gt with the relevant drivers required , on 15khz setting and its awesome. l previously was using the 9200 version of the ArcadeVGA card which is fantastic but l run also certain pc games in my cabinet eg- Virtua tennis 3, Pro evolution soccer 6..... which the card is no go for - too slow. So l am wrapped with the results, thought l'd let everyone know. l'm glad to see you also had success.
      By the way what resolution are you using for mame with this setup?

      Comment


      • #4
        .
        Last edited by stu; 14th March 2012, 11:39 PM.

        Comment


        • #5
          http://www.aussiearcade.com/showthre...light=soft-15k

          This is where I found out about soft-15k in Brads thread awhile back.

          Comment


          • #6
            Good to see this guy's project finally get off the ground. It's been a long time coming.

            Originally posted by Arcade King View Post
            Personally I wouldn't use it without a Jpac
            As with all driver-based mods, it only works inside windows. That means your boot screen is pushing out 31KHz which could damage your 15KHz monitor. As AK says there, the JPAC has a 15KHz cutoff switch, which will protect your monitor during boot. HIGHLY RECOMMENDED!
            | |

            Comment


            • #7
              .
              Last edited by stu; 14th March 2012, 11:39 PM.

              Comment


              • #8
                Just got a new Video card that Soft15khz supports today and it seemes as if it will work (My VGA monitor says "out of range" once windows starts...so i guess its chucking out a nice 15khz).

                Just wondering however for once i get my JPAC, what options do i need in my mame config to ensure that MAME changes to whatever crazy resolution is required, rather than just stretching 384x224 out to 640x480 or whatever.

                I guess i would turn off HWSTRETCH, and is that it? It should try to force the output into whatever resolution the game is. Also, what resolution are front ends usually run at, i plan to use MALA, so does 640x480 generally work at 15khz?

                Obviously every monitor and card is diff, but just trying to get my head around things.

                EDIT: Think i found it, use ddraw, nohwstrech, and switchres, run a autores utility that tells mame best res for each game (courtesy of Ultimarc)
                Last edited by gints; 1st July 2007, 12:10 AM.
                Fan of good aussie hard rock n' roll?
                Check us out:

                Comment


                • #9
                  Originally posted by merchant View Post
                  I got this from Arcade King's post about his mame cab......he used a piece of software to make his windows run @ 15khz but you dont need an arcadeVGA to do it......

                  Basically, you install the program, click enable 15khz, install a little application called quickres (this lets you swap to 320x240 etc on the fly from the taskbar as windows doesnt show those lower resolutions in its control panel) and restart the pc, then you swap to 320x240 and plug a cable from the pc to your jpac and.....well it just works.

                  You can install 25khz and 31khz modes also, basically the way it works from what i read on another forum is that if you swap to a mode that is supported on one of the higher frequencies it will swap to that freq.
                  Hi there, I have installed the program, clicked on 15hz and rebooted but I cant see my screen after boot up. Using 66.93 on a nvida 5200. any idea?

                  Originally posted by rockmes View Post
                  l previously was using the 9200 version of the ArcadeVGA card which is fantastic but l run also certain pc games in my cabinet eg- Virtua tennis 3, Pro evolution soccer 6..... which the card is no go for - too slow. So l am wrapped with the results, thought l'd let everyone know.
                  Hi there, I take it you managed to load into windows using this sw and a jpac?

                  I figured why I wasnt seeing anything on my lcd, i ran soft15hz and I think my lcd cant pick up the freq..... I plugged the output into my jpac and it gave me split screens at boot up (due to 15 and 31 jumpers being set), but when windows load up, it gives me this very black screen, with the words moving top down continously. it's very distorted, i can barely make up the words..

                  thanks for your time.

                  edit: meh, I cant get it to load 15hz on my lcd, and it's distorted on my arcade monitor. I can only uninstally my video drivers... =(
                  Last edited by derrace; 17th July 2007, 02:08 AM. Reason: adding more stuff...

                  Comment


                  • #10
                    I plugged the output into my jpac and it gave me split screens at boot up (due to 15 and 31 jumpers being set), but when windows load up, it gives me this very black screen, with the words moving top down continously. it's very distorted, i can barely make up the words..
                    does the "sync ok" led light up on the j-pac?

                    could you maybe take a pic with a digicam?

                    what resolution were you using in windows? 800x600 and 1024x768 will be 50Hz and may need adjustments to your arcade monitor.

                    meh, I cant get it to load 15hz on my lcd, and it's distorted on my arcade monitor. I can only uninstally my video drivers... =(
                    try pressing f8 on boot and select "vga mode", then just uninstall soft-15khz.
                    I do all that stuff even without a joystick

                    Comment


                    • #11
                      Originally posted by SailorSat View Post
                      does the "sync ok" led light up on the j-pac?

                      could you maybe take a pic with a digicam?

                      what resolution were you using in windows? 800x600 and 1024x768 will be 50Hz and may need adjustments to your arcade monitor.


                      try pressing f8 on boot and select "vga mode", then just uninstall soft-15khz.
                      hi there, thanks for the reply. I will get a pic when I get back.

                      I was quite curious regarding the sycn leds. none of them lit upwhen i fired them up. Is that normal? when it boots up with the arcade monitor, the screen splits vertically in the middle with distorted text. It merges into when when the windows start up bar comes on, but everything is so distorted and the "screen" keeps moving down and appearing from the top again. when windows is loaded,

                      I cant see the start button or the taskbar at the bottom when windows is loaded. I forgot to set the res.. I might give that a go later. I have also updated my nvida drivers to the 93.+ (highest this card can support). My monitor can only take in 15hz I think, but how do I set the res to 320xsomething, considering there isn't such a mode (even with quickres) when plugged into my monitor?

                      someone kindly assist?

                      thanks in advance.

                      D

                      Comment


                      • #12
                        Okay...
                        The sync leds SHOULD light up both.

                        Hm...
                        Either the 5200 does not support interlace or the resolution was too high.
                        Try unlocking your taskbar and move it to the top end before rebooting, just in case it really doesn't support interlace you'll only see the upper half of the screen. In that case the mouse cursor will not be where you see it, but you will be able to click on quickres and change resolution to somewhat better.

                        About the resolution...
                        Set it to 640x480, either with the advanced display settings, the nvidia control panel, or quickres.

                        If the screen moves down (or up) you'll most like need to adjust the V-Hold (or V-Freq depending on monitor) on your screen.
                        I do all that stuff even without a joystick

                        Comment


                        • #13
                          Originally posted by SailorSat View Post
                          Okay...
                          The sync leds SHOULD light up both.

                          Hm...
                          Either the 5200 does not support interlace or the resolution was too high.
                          Try unlocking your taskbar and move it to the top end before rebooting, just in case it really doesn't support interlace you'll only see the upper half of the screen. In that case the mouse cursor will not be where you see it, but you will be able to click on quickres and change resolution to somewhat better.

                          About the resolution...
                          Set it to 640x480, either with the advanced display settings, the nvidia control panel, or quickres.

                          If the screen moves down (or up) you'll most like need to adjust the V-Hold (or V-Freq depending on monitor) on your screen.

                          hey there,

                          I am hoping it's the res being too high, will try it again later when I get back from work. What I got yesterday was so bad, I get giddy trying to locate my mouse cursor and click on something. This brings me to ask, how did the other guy manage to get his winning elven running with an arcade monitor? At what res and hz? Atm, I cant even get windows running... oh well... I got a couple of pcs/and spare gfx to test it on.

                          What I meant when the screen moving top to down can be described by a continous flow downwards. e.g I can barely make out the recycle bin on my distorted screen. it starts on top, then moves to the bot, and then appears to on top again, it feelsl like an endless loop.

                          Comment


                          • #14
                            Hm yeah, sounds like your V-Hold is off, but thats no real problem, as this can be fixed with the monitor controls.

                            About disortions...
                            I just remembered a problem I had with an GeForce 6600GT while developing.
                            I got a very very dark screen that seems to be off one or two pixel more per line.
                            But I never had that again after "finishing" nvidia cards, so I thought I did an manual error (I set everything in registry by hand that time).

                            Well... Lets see whats coming up
                            I do all that stuff even without a joystick

                            Comment


                            • #15
                              .
                              Last edited by stu; 14th March 2012, 11:39 PM.

                              Comment

                              Users Viewing Topic: 0 members and 1 (guests)
                              Working...
                              X