Announcement

Collapse
No announcement yet.

roms not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • roms not working

    Hi Guy's,

    I have been busily getting the parts together for my first mame machine. I have been trying different versions of mame with the roms I have.

    When Trying to play gauntlet any version, it will work under command line version of mame and macmame. But when I try mame32, powermame or mameplus I always get an error thats its missing a rom.

    cheers

    Philby

  • #2
    Have you specified where mame has to look for the roms. Ie set the rom path to the correct folder

    Comment


    • #3
      and are you using a newer version of mame? perhaps the roms are out of date?

      Comment


      • #4
        A quick look at MAWS says Gauntlet rom was last updated as at version .105u4 .076 which wouldn't of been all that long ago, so like what Arcade King said you're going to have to get the latest roms.

        Comment


        • #5
          I suspect it has something to do with your romsets and how they are setup/sorted. Try this great tutorial on sort out your sets.

          http://www.mameworld.net/easyemu/clrmameguide.htm
          The Pinny Parlour likes this post.

          The Pinny Parlour Welcomes you to Aussie Arcade.

          Comment


          • #6
            cheers everyone. downloaded new gauntlet roms all ok. cheers

            philby

            Comment

            Users Viewing Topic: 0 members and 1 (guests)
            Working...
            X