Announcement

Collapse
No announcement yet.

48 in 1 sound distorts after time

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 48 in 1 sound distorts after time

    I recently put a 48 in 1 board in one of my cabs.

    Everything is fine for awhile, then the sound on some games gets distorted. 2 games I have played in which I have experienced this are Galaga and 1942.

    Has anyone had a similar issue and is there a solution. This board is only a week old and I've hardly used it.

    Thanks,
    Dave Everett

  • #2
    That's just the way some of the games on the 48-in-1 boards sound. Some revisions of the boards are worse than others. Nothing you can do about it.
    "Everyone's always in favour of saving Hitler's brain. But when you put it in the body of a great white shark, ooohh! Suddenly you've gone too far!"

    Comment


    • #3
      Some games suffer bad sound re-production on the 48in1 board. Mooncresta is just aweful, and a few others are pretty bad. From memory 1942 and galaga were ok.

      Comment


      • #4
        On mine, 1942 is very loud and distorted compared to the rest.
        "Everyone's always in favour of saving Hitler's brain. But when you put it in the body of a great white shark, ooohh! Suddenly you've gone too far!"

        Comment


        • #5
          Bombjack has terrible sound on the 48 in 1, quite annoying really.

          Comment


          • #6
            I think he's saying the sounds get worse over time while playing. The games mentioned all have sucky sound, but the others are ok and I've never noticed any deterioration while I'm playing
            "Beer, it does a belly good!"

            Wanted: Pacman Cab Next Project: Skinny MAME Cab for Samfoot, thread soon, no really. I might even do one on my Pole Position cab!

            Comment


            • #7
              might be a bad amp

              Comment


              • #8
                bad amp, bad caps around amp, or power supply on the fritz.

                1st thing to check: measure the 5v supply, make sure it is 4.8 to 5v

                2nd thing to check: the audio is driven from the 12v supply, so measure it too.

                then you can start blaming the board!

                Cheers
                Jacob

                Comment


                • #9
                  I'll check those things thanks.

                  Yes as I said, it doesn't happen immediately, just later on. And I seem to recall that if I switch to another game, the sound is normal again. The amplifier works great off a PC without any problems.

                  I remembered another annoying problem. Although all the other games are in vertical mode, New Rally-X plays only in horizontal.

                  How the hell can that be?

                  Dave Everett

                  Comment

                  Users Viewing Topic: 0 members and 1 (guests)
                  Working...
                  X