Announcement

Collapse
No announcement yet.

1066-in-1 Player 1 and Player 2 buttons not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1066-in-1 Player 1 and Player 2 buttons not working

    Last night my mate came over and booted the 1066 in 1 cab, he couldnt play it since the player 1 and 2 buttons didnt work when in a game, so you cannot start a game.
    The buttons work fine in the main mamewah menu. I checked the sw switch on the board was set correct, and it is. Since the day before it was working fine for me.
    I didn't have time to check further as currently more interested in the Olympics.

    I did another boot this morning and tried, same issue. Powered down, rejigged the jamma loom, re-checked the SW switches all was correct. Re powered up, Ply1 and 2 buttons work fine in main menu, not once a game has started tho.

  • #2
    heya... is urs the black 1066-in-1? if so...

    have u tried accessing the config menu whilst in a game... u can do this by activating the controller board and pressing adj2 whilst in a game...

    i'd probably then go to both 'Input (general)' and 'Input (This game)' and check that the start buttons are actually referring to the right place... i'd test out 1 particular game first using the (this game) settings so that you don't muck up the rest of the system

    if u make any changes here... u also need to save the config files in the main menu so they stick...

    if you're finding that the config files arent sticking after a reboot, then the best way would be to reload the entire drive off a clone and start from scratch...
    My Games Room
    Check out our Range of Arcade Cabinets and Supplies!
    www.mygamesroom.com.au

    Comment


    • #3
      Check all dip switches are off, If dip 4 is on from memory you get a problem like this as the system is using the extender PCB for program mode.
      Always interested in Retro and Current gaming

      https://www.gamedude.com.au

      Comment

      Users Viewing Topic: 0 members and 1 (guests)
      Working...
      X