PDA

View Full Version : Anyone used MS Sharepoint?



John73
25th May 2012, 09:16 AM
Trying to get a 800Mb file from a guy in the states (Video of him playing an arcade machine), installed Office with SharePoint, accepted the invitation for the file that he sent me.

I see the workspace with the file I need.

I double click on the file and I get:

38912

I click on "Yes" to confirm and then nothing. No dialog box showing the file progress or any indication that it has started.

Never used Sharepoint before so I don't know what the deal is with the file, I understood that he has uploaded this file.... but the where? I would have thought Sharepoint was more of a P2P transfer program, so in other words unless his computer is connected to the net and he has Sharepoint running then it may not work - but then why don't I get an error stating that this is the case :unsure

Any ideas? Don't really have time to Google anything today, will look tonight if no one can shed any light on this.

1up
25th May 2012, 09:27 AM
sorry cant help with MS sharepoint as i dont have any experience with that.
but if you want to try a different way, why not try dropbox? you both install it and then you authorise a folder to be synced with him, after that whatever you or him put into that folder will automatically be sycronised with the other person without having to do anything. you can have up to 2gb in the folder for free.

that is what i used to use when i was creating visual pinball tables in co-operation with other guys and we all worked off the one dropbox folder and worked a treat (add something new or make a change and automatically gets synced with the other guy) :)

John73
25th May 2012, 11:25 AM
Thanks for the suggestions, yeah I've heard of dropbox. This guy is doing me a massive favour so I don't want to ask him to upload it again :(

He's gonna burn it to DVD and mail it to me instead - will just have to wait 2 weeks or so for it to arrive :(

I will search a bit more on Sharepoint tonight in the hope that I can work out what is going wrong, otherwise I'll just have to wait.