PDA

View Full Version : Hearts Spades by Aliied Leasure Industries



RaMpAgE
26th July 2009, 05:17 PM
Finished tidying up the playfield with new rubbers and novus on the plastics and playfield. no.47 globes throughout.

Base needed some bog to fix the chipboard so screw could hold the powdercoated sides.

Bumper caps have yellowing which I can live with.
Playfield has some signs of pannelling in the paintwork but it won't get any worse with the wax now protecting it.

David_AVD
26th July 2009, 06:46 PM
Noice, different, unusual! :D

RaMpAgE
6th August 2009, 03:11 PM
Starting to assemble, MPU needed some repairs also.

stuba
6th August 2009, 03:31 PM
is the tangle of wires on that board 'factory'? or are they jumpers?

RaMpAgE
6th August 2009, 03:39 PM
is the tangle of wires on that board 'factory'? or are they jumpers?

Yeah Stuba they are jumpers for game settings and they are a factory tangle of a mess.

Fish Tales
6th August 2009, 05:59 PM
never played a cocktail pin, be cool to own one
:cool:

scratcha
6th August 2009, 08:11 PM
Nice work mate... Has come up a treat.. Have ya had a bash on it yet?..:cool::cool:

RaMpAgE
6th August 2009, 08:35 PM
Nice work mate... Has come up a treat.. Have ya had a bash on it yet?..:cool::cool:

Not yet, still in assembly stage.

I'll do a utube of my first game when finished.

scratcha
6th August 2009, 08:43 PM
Should have taken some pics of where it originally come from.. Before & Afters....:):)

RaMpAgE
1st August 2013, 05:52 PM
Ever wanted to fix that chipboard, here is how I did with some handy bog.


53592535935359453595

Paulpau
2nd August 2013, 07:50 AM
Here is the original flyer53602

RaMpAgE
2nd August 2013, 08:24 AM
Need to take some german classes then. ;)


Sent from my iPhone using Tapatalk

Paulpau
5th August 2013, 10:16 AM
Perhaps, i find the english version in my collection; i will look.

toads
5th August 2013, 11:26 AM
Gee i love bog :)
It's looking really good.

RaMpAgE
22nd October 2013, 11:50 AM
This thing is giving me the s&$ts.

:(

Think I need to swap to a switching ps for the 5v. Only getting about 4.8 to the cpu board.

Cant get into test mode. Wont boot.



Sent from my iPhone using Tapatalk