PDA

View Full Version : Soundcard help - has anybody got driverpacks standalone to work?



Johno
3rd June 2009, 01:10 AM
Hi,

The pc I used for my mame cab recently crashed in a big way and i have replaced it with a cheap refurbished pc. anyway at the moment i can only get sound through the online sound which is crap and not through my 2.1 speakers with sub. i have a soundcard but i dont know the brand or model and it's not written on it so cant download the drivers. the soundcard is recognised in xp but if i go to device manager it has the dreaded question mark all over it.

Anyway i thought maybe i would make the driver packs standalone install from here http://forum.driverpacks.net/viewtopic.php?id=2264 and would hopefully solve my probs. i downloaded all the packs but for the life of me i can't get the standalone to work as i keep getting errors during the install.

can anyone help me?

if not has anyone got a soundcard and driver cd that will work with 2.1 speakers and sub they want to giveaway or sell cheap?

Cheers

Johno

narf_
3rd June 2009, 08:40 AM
ive got a heap of PCI cards ive pulled from old pcs but no driver cds to be certain

WOKA
3rd June 2009, 08:52 AM
Not sure if this will work, but it might..

In XP hit the RUN command, in the box type 'dxdiag'

This should bring up a window and if you click on the 'sound' tab you might see your sound card info..?

Give it a whirl, but maybe it only works and ID's system decives after the drivers are installed. :unsure

poindexter
3rd June 2009, 09:16 AM
Look at the IC's on the card, they tell you what you need to know most of the time.
Or post a pic of them.
Also make sure your onboard sound is disabled in your bios if using the card, to stop conflicts.

Johno
4th June 2009, 11:53 PM
thanks for all your help. problem now solved and working fine!