PDA

View Full Version : 48 in 1: Cant get out of the test/service screens



ostybeef
29th December 2008, 07:26 PM
hello,
i recently got a 48 in 1 jamma board and have put it in an existing cabnet which was empty except for jamma wireing and power.
i have hooked it all up and have everything working in the tests but cannot exit the test or service screens.
i have put a switch on the test wires and nothing happened then i did the same for the service and nothing different happened (only have one switch)
i hooked the service and test wires up to micro switches just to test but still no change

anyone know what im doing wrong??

narf_
29th December 2008, 07:33 PM
dip switch 4 mate make sure that is off

it has a star on top of it

spacies
29th December 2008, 07:49 PM
Also check you have the wires on the microswitches on the right pins. If they are on the wrong pin it will boot into the menu.

prktkljokr
29th December 2008, 08:24 PM
I did the same thing a few weeks ago and found the buttons I just bought were normally closed momentery off, where you need normally open momentary on, had me stuffed, just disconect the service and test switch and try again, also what spacies said about the micro switches as they have both connections on and off, if you look on the side of the switch it will have no (normally open), nc (normally closed ) and com ( common ), all you need to do is connect the wires to the no pin and com pin

ostybeef
29th December 2008, 09:02 PM
turns out it was what narf said.
had me stumped because in the manual it doesnt say anything at all about dip 4 doing anything

thanks guys i was going nuts