PDA

View Full Version : Nba Jam Help Needed



SirValiant
6th July 2006, 10:37 AM
Hi guys, just a curious one here. I'm hoping it's a simple problem but last few times i have loaded NBA JAM, it does its standard diagnositcs and ROM board check and it all comes up clear and beautiful. But then it beeps in a loud deep tone and stats that it is restoring all factory settings. And i think says defects found?

Any advice?? is my board ruined? or is it ok?

Mickey Juice
6th July 2006, 10:50 AM
Does the game load up ie is it playable?

The backup battery on the main board might be dead.... (that stores your high-scores and settings)
or some of the rom chips may be a little loose.

SirValiant
6th July 2006, 10:55 AM
yeah game loads up and is playable. No problems there. i was thinking it could be the battery backup. i was told its hard to get the size of the one nba jam uses. Do you know where to get them?

Mickey Juice
6th July 2006, 11:44 AM
Yeah I would try a new battery.

I just took it to my local specialised battery shop and bought one... about $4.50 or something.
You might be able to get an equivalent battery if you can't find that particular one.

http://www.energizer.com/products/smallelectronics/xref.aspx

Ric
6th July 2006, 12:08 PM
from memory and other midway boards, the deep tone is confirming that your sound board is working.

it is possibly a battery problem - check electronics stores, computer sotres or a long shot camera store for these other batteries.

does it say anything about cmos coinage when the ROM revision screen comes up? That can also be something to look out for - it may often confirm the battery is dead. i remember something like that when the battery died on my MK2

Mickey Juice
6th July 2006, 12:16 PM
My NBA: TE never told mentioned the battery when it was dead, just mentioned the CMOS and 'restoring factory settings' or defaulting to factory settings.

SirValiant
6th July 2006, 01:53 PM
thanks guys sounds like a battery problem to me. ill see how i go. much appreciated