PDA

View Full Version : Aztec Progress



laurie5145
16th September 2008, 08:24 PM
First Stage underway I removed the mylar slowly with the help of a hairdryer with virtuly no paint lifting off, not bad for 30yr plus paint.The second photo shows the mylar. lots of glue mess that will take some time to get off,I`ll post more pics as I progress, the score reel numbers seem to flake off pretty easy,can I buy stick on numbers somewhere,cheers guys and I`ll keep you posted on victories and problems as I go as I`m bound to have a few dramas,,Lozza;)

markc
17th September 2008, 01:45 PM
keep posting the pictures

looks like it will come up real nice

well done


mark

illawarra_steelers
17th September 2008, 03:02 PM
If you need any mechanical parts please PM me - I stripped an Aztec years ago and have nearly the entire game in a few boxes

Strangeways
17th September 2008, 04:54 PM
It is coming off easily because it is not mylar - or what we commonly refer to as mylar. It is thinner - more like the "Contact" that was used to cover school books. Most of these pins will have light work of removing the mylar.

laurie5145
23rd September 2008, 07:09 PM
Cleaned,polished,new rubbers, looks heaps better,now I just have to see why I`m not getting the tens or hundreds wheels to go, they reset but won`t count up, they reset because I advanced a few by hand, when you roll over a hundred score your hear one chime that will lock that coil and lock two coils in the back box,I love the challenge of trying to nut this out.The photo does not do justice, it come up a treat. cheers Laurie

Strangeways
23rd September 2008, 07:55 PM
Great progress, Laurie...

When you say the coils (relays) "Lock" - do you mean they briefly energize ? If they "lock" on and "hum", then there is an issue and the coil will overheat.

If the game is activating the chimes when the 10 or 100 points are activated, then you need to check the 10 and 100 point relays. From memory, each 10 or 100 point relay has to complete the circuit to activate the chime and the score reel.

It has been a while since I've worked on a Williams EM.. Does this problem persist on all 4 players ?

Do you have a schematic ?

bwodie
23rd September 2008, 08:02 PM
playfield looks great bud

laurie5145
23rd September 2008, 08:34 PM
The chime coil will lock and two relays in the back box lock, no score is regestered, it is the same for all players.Will check out schamatics once I find em I think there on the Marvin site, slow and steady,she`ll be right,Cheers Laurie

Strangeways
23rd September 2008, 10:33 PM
The chime coil will lock and two relays in the back box lock, no score is regestered, it is the same for all players.Will check out schamatics once I find em I think there on the Marvin site, slow and steady,she`ll be right,Cheers Laurie

Could you tell me what those relays are ? They should either have a label on them, or near them. If they are locking in as soon as you score, than there is a set of blades that completes the circuit to let them go. I'll bet you need to clean the contacts with a business card and it might spring to life !

laurie5145
23rd September 2008, 11:13 PM
One relay that locks is reset 2 relay don`t know what the other one is; reset 1 ? It might be the player stepper looking at the manual. I`ll give everything one more clean and see how we go/. cheers Laurie

BlackKnight2000
15th October 2009, 07:45 PM
Ah Aztec. Bigger kids used to push me out of the way and steal my game on an Aztec machine at the local fish and chip shop. Sweet memories.......