PDA

View Full Version : Transporter the Rescue



Virgil Tracy
5th September 2008, 07:30 PM
Picked up one of these today, phots will be coming soon.

Looks like and interesting game and I also just notice it runs williams system 11 boards so it fits in nicely with my other system 11 stuff.


http://www.ipdb.org/showpic.pl?id=2630&picno=7923

bwodie
5th September 2008, 07:37 PM
i reckon it looks damn cool
Backglass rocks :)
take a vid when you get it crankin

Virgil Tracy
5th September 2008, 07:39 PM
I just started looking for the displays I need for it, omce I have those it wont take long to get going.

David_AVD
5th September 2008, 07:42 PM
Are the displays missing or just not working?

ANT68
5th September 2008, 07:52 PM
Looks Cool:cool.thumb:

Strangeways
5th September 2008, 07:52 PM
Rare and unique title.. They are always in great condition. Remind me of Data East pins for some reason. Good find !

Virgil Tracy
5th September 2008, 07:54 PM
Displays are missing


Not sure if these are the correct replacement

http://bayareaamusements.com/Merchant2/merchant.mvc?Screen=PROD&Product_Code=DI-RD11X16X2&Category_Code=DIL&Product_Count=4

Arcade King
5th September 2008, 07:58 PM
Good going mate another system 11 to add to the collection :)

Talby
5th September 2008, 08:03 PM
Where do you guys keep finding these machines?

There has to be some priceless machines around Albury sitting in someones shed........but WHERE!?!?

Looks awesome by the way.....congrats.

judgeboz
5th September 2008, 08:05 PM
Displays are missing


Not sure if these are the correct replacement

http://bayareaamusements.com/Merchant2/merchant.mvc?Screen=PROD&Product_Code=DI-RD11X16X2&Category_Code=DIL&Product_Count=4

Ive used these displays as replacements for my Cyclone and Simpsons pinballs - plug and play - they work great. But they do look a little different to the original Williams one.

get it from http://home.comcast.net/~rottendog/DIS011.htm
$9 cheaper, postage is around $14 to Australia and you'll get it in 2 weeks.

Virgil Tracy
5th September 2008, 08:09 PM
Ive used these displays as replacements for my Cyclone and Simpsons pinballs - plug and play - they work great. But they do look a little different to the original Williams one.

get it from http://home.comcast.net/~rottendog/DIS011.htm
$9 cheaper, postage is around $14 to Australia and you'll get it in 2 weeks.


Cool, I will place an order early next week

silverball
6th September 2008, 07:52 AM
Rare and unique title.. They are always in great condition. Remind me of Data East pins for some reason. Good find !

We had one in the warehouse about 5 months ago. It was in excellent condition, cabinet and playfield like new.

AskJacob
6th September 2008, 09:51 AM
Wow quite an interesting looking machine!

Good find, and best of luck getting some displays and plays!

Cheers

Foot
6th September 2008, 09:59 AM
Yay, looks cool.

Get that sucker going

judgeboz
6th September 2008, 10:13 AM
The thing about this model of Bally games was the side by side 16 digit display and the speakers up the top which IMO doesnt look as good as Williams design with a separate bottom panel for the displays (one on top of the other) and speakers.

I assume the Bally design made it easier for the operators to get into the backbox for repairs.

anyway interesting looking game - one of the few games I havent played.

Virgil Tracy
7th September 2008, 07:21 AM
Ive used these displays as replacements for my Cyclone and Simpsons pinballs - plug and play - they work great. But they do look a little different to the original Williams one.

get it from http://home.comcast.net/~rottendog/DIS011.htm
$9 cheaper, postage is around $14 to Australia and you'll get it in 2 weeks.


My email to them is getting rerejected as spam :cry, probably buy them through Bay area now.

Strangeways
7th September 2008, 10:59 AM
Looking forward to the pix on this one :cool:

Virgil Tracy
7th September 2008, 08:18 PM
Pics are up


Cleaned and rerubbered

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1004.jpg

Back Glass and Missing displays

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1005.jpg

More

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1009.jpg

Broken Ramp, I am sure i cant buy one so i will have to try and repair it

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1010.jpg

Top Left Corner

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1011.jpg

Replaced the base

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1012.jpg

The Orion holds the balls for Multiball

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1013.jpg

Pinball Warehouse
7th September 2008, 08:29 PM
That can't be the same machine, What a great job you have done. The playfield looks in excellent condition and what about the cabinet floor, it was falling out. Sean, you have done an excellent job in such a short period of time.
If I get any more games like that, you are first on the list, I like your work.

Foot
7th September 2008, 08:36 PM
Looking good, whats it play like?

Virgil Tracy
7th September 2008, 08:36 PM
That can't be the same machine, What a great job you have done. The playfield looks in excellent condition and what about the cabinet floor, it was falling out. Sean, you have done an excellent job in such a short period of time.
If I get any more games like that, you are first on the list, I like your work.

Any system 11 based project pins send them my way, please.

Also thanks Tony for once again helping me out with another great pin.

Work to date
Cleaned
Replace the base
Rebuild flippers
Replace the rubbers


Here it is setting next to the line up waiting to be used.

http://i149.photobucket.com/albums/s47/Virgil_Tracy_photo/DSCN1001.jpg


Looking good, whats it play like?

Not fully functioning yet, waiting for the displays so I can do the final troulbe shooting, 80% of the playfield works so far it seems like a fun game.

Virgil Tracy
10th September 2008, 08:23 PM
Displays and few other minor parts ordered, now I have to wait for the Fedex box

silverball
10th September 2008, 08:44 PM
Displays and few other minor parts ordered, now I have to wait for the Fedex box

Thats the hardest part...........You'll be happy with the pin. The Alpha numeric display has some good animations from memory.

Virgil Tracy
16th September 2008, 07:53 PM
The parts arrived yesterday, but I only had a chance to fit them tonight.

Okay displays are in but not working correctly, looks like a dodgy data cable. Not sure where i will find one these.

Game diagnostics seem okay but it wont kick the ball out yet.

Will try and do some more tomorrow.

Virgil Tracy
4th January 2009, 09:26 AM
This machine has been a slow work in progress and now I am down to the last of the issues.

1. In test mode and when the machine is started from cold it all works fine. After the first game and I hit the start button the CPU locks up and the displays go blank. The power board has been changed over with a known working board. Checked all diodes on the coils all are okay

2. Possibly related the first issue, I have installed new Pinled displays and during test they work fine how ever in game mode or the settings menu a few segements are missing on a number of sections.

Are the problems related ?

Any ideas on how to fix the CPU board

Thanks
Sean

Fish Tales
4th January 2009, 09:29 AM
Welcome back Sean.

Virgil Tracy
4th January 2009, 10:14 AM
Welcome back Sean.

Not back full time yet mate, just getting the interest back and my troll hunting weapons ready.

David_AVD
4th January 2009, 10:21 AM
Sean, have you checked the +5V on the CPU board itself? Perhaps it's borderline low due to bad connectors or dry joints?

Maybe also measure the resistance from +5V to 0V (CPU board) with it all unplugged to rule out partial shorts?

Fish Tales
4th January 2009, 11:03 AM
Not back full time yet mate, just getting the interest back and my troll hunting weapons ready.

trolls seem pretty quiet of late, you may not need em
:)

Virgil Tracy
4th January 2009, 12:57 PM
Okay, replaced a few caps as per http://www.pinrepair.com/sys11/index2.htm#cpuled still locks up after it warms up.

Any one have a spare System 11B cpu board?

Virgil Tracy
21st August 2009, 08:09 PM
Every month I have another at this damm thing and each time I get a step closer. Still doesnt run but now I believe the issue is with the blanking circuit. Replaced the 555 at U43 as it was going low. It ran well for about 10 mins but then suffered the same issue.

The search to fix this continues next month.:unsure

Virgil Tracy
24th August 2009, 07:42 PM
Replaced Q50 transistor (2N4403), still the same issue. Board ran fine for about 5mins then stopped working.

The chase continues

Redback
24th August 2009, 08:55 PM
Wow, this project has been going awhile.

I bought an Elvira in a Transporter Cab. They had just painted the cab black on the sides
and still had the transporter paint/decal near the coin door.
(I've purchased Elvira decals from Mad amusements)

But seeing she is in a Transporter cab, I'm curious on the game play.
Looks like a fun game.

Thanks,
Red

Virgil Tracy
24th August 2009, 09:08 PM
Wow, this project has been going awhile.

I bought an Elvira in a Transporter Cab. They had just painted the cab black on the sides
and still had the transporter paint/decal near the coin door.
(I've purchased Elvira decals from Mad amusements)

But seeing she is in a Transporter cab, I'm curious on the game play.
Looks like a fun game.

Thanks,
Red

I have a had few games just before it fails seems okay, no rush on this one. One day I will fix it, tonight was only about 10 mins spent on it.

Virgil Tracy
25th August 2009, 08:36 PM
Okay tested the board again.

Checked for hot PIA (None found)
Replaced C30
Have found I can get the CPU to reset after lock up by grounding pin 40
555 at U43 is good
Still no idea


The problem is the blanking circuit goes off after a random period of time will usually run for 5 mins to 30 seconds. This make me think something is getting hot, dry joint or a capacitor. :unsure

I did change the power supply over some time ago to known working supply so I believe there are no issues there.

Virgil Tracy
2nd September 2009, 09:23 PM
Replaced the 6116 ram at U25 tonight the board was stable for 30 mins:D but then I rebboted the board and now when its warm I get a fault code saying U25 is faulty :(

Virgil Tracy
5th September 2009, 09:24 AM
One day short of year since I started it lives.

Turns out I didn't have U25 in the sockets correctly and it was making random contact.

Board is now stable. Blanking issue was due to the intermittently faulty ram at U25.

Played game to find weak flippers and the right side not working at all. F7 and F5 were blown. F7 is was fine F5 kept blowing, it feeds the right flippers. Checked wiring,interface and coils all good. Still blowing fuses, changed the coil diodes and she now runs.

Just played a few games, all I need now are a few bulbs and give it another clean.

Now I can move on to the flash next

Fish Tales
5th September 2009, 09:36 AM
One day short of year since I started it lives.

Turns out I didn't have U25 in the sockets correctly and it was making random contact.

Board is now stable. Blanking issue was due to the intermittently faulty ram at U25.

Played game to find weak flippers and the right side not working at all. F7 and F5 were blown. F7 is was fine F5 kept blowing, it feeds the right flippers. Checked wiring,interface and coils all good. Still blowing fuses, changed the coil diodes and she now runs.

Just played a few games, all I need now are a few bulbs and give it another clean.

Now I can move on to the flash next

Grats VT ;)

Foot
5th September 2009, 12:05 PM
Well done, good to see it up and running :023:

Redback
5th September 2009, 12:31 PM
Excellent!!,

Shows not to give up.
(I'll know who to message if I have problems, must have been a great (and fustrating) learning
experience.

Red

stuba
5th September 2009, 01:31 PM
good work. the harder the fix the greater the satisfaction when you get it. well done.

Virgil Tracy
5th September 2009, 02:22 PM
good work. the harder the fix the greater the satisfaction when you get it. well done.

Give me an EM any day over a PCB, I can fix most of those in under a year:D

spriggy
7th September 2009, 07:22 PM
Love threads like this. Nice job.
Can't wait for my push next year on my first SS. Reads like this make it more and more tempting.