PDA

View Full Version : Another GameEx crash XP



Moose74
7th March 2008, 08:54 PM
Righto, recently this nearly turned me Armish.

What is wrong with my GameEx install? Downloaded and installed on 3 different PCs running XP SP2. I do the game update thing and it finds my mame stuff and everything works fine. Games play and life is good.

When I re-start GameEx it crashes and I get "Error attempted to read write protected memory......"

WTF.

Please help. I'm friggin shitted off.

@lien_Zed
7th March 2008, 10:52 PM
mmmmmmmmmmmm.... thats a bit odd.

i have been using gameex for a few years now and have not had any dramas.... not that it helps you right now.

do you have any virus scanners, rootkit scanners, spyware , firewalls etc running.
turn them off and try again.

also try scanning your pc for a hardware fault like in the ram.
this can be done easily.

put this link in to your d/l manager
http://ftp.cc.uoc.gr/mirrors/linux/ubcd/ubcd411.iso

this is ultimate boot cd

homepage here
http://www.ultimatebootcd.com/

boot up this cd after your finished d/l and cutting to cd.
get it do do ram checks and also check the hdd for defects.

let me know how you go

headkaze
7th March 2008, 11:26 PM
Probably best to post this on the GameEx forums. First thing to check is your GameEx log file. You can access it from the Start menu. Any apparent errors in there?

Moose74
8th March 2008, 06:49 PM
mmmmmmmmmmmm.... thats a bit odd.

i have been using gameex for a few years now and have not had any dramas.... not that it helps you right now.

do you have any virus scanners, rootkit scanners, spyware , firewalls etc running.
turn them off and try again.

also try scanning your pc for a hardware fault like in the ram.
this can be done easily.

put this link in to your d/l manager
http://ftp.cc.uoc.gr/mirrors/linux/ubcd/ubcd411.iso

this is ultimate boot cd

homepage here
http://www.ultimatebootcd.com/

boot up this cd after your finished d/l and cutting to cd.
get it do do ram checks and also check the hdd for defects.

let me know how you go


Thanks mate,
I downloaded the ultimate boot CD. Ran some RAM tests and HDD tests, no errors. I've got no virus/spyware/firewall type stuff installed as this is a standalone cocktail.

I posted onto the GameEx forum. Hopefully I will get a decent response.

Moose.

@lien_Zed
8th March 2008, 09:33 PM
I posted onto the GameEx forum. Hopefully I will get a decent response.

Moose.

i thought my responce was very decent.
checking hardware level is very smart :p

out of interest have you checked your device drivers on your machine are the latest versions???
does your mobo have a via chipset??? have you installed the via Hyperion drivers???

Moose74
9th March 2008, 07:05 PM
i thought my responce was very decent.
checking hardware level is very smart :p

out of interest have you checked your device drivers on your machine are the latest versions???
does your mobo have a via chipset??? have you installed the via Hyperion drivers???

My bad, any response is decent and wanted.

Let's pretend I understand the rest of your post, however my issue is on three different PCs, 2 x Intel mobo with intel P4, 1 x Lenovo P4 lappy. All running legit XP.

I am leaning more towards a virus issue or a conflict with my AVG Free & SpyB S&D with GameEX.
I am about 24 hours away from FASA :D probably then following up with TinyXP.

Moose.

@lien_Zed
9th March 2008, 09:24 PM
I am leaning more towards a virus issue or a conflict with my AVG Free & SpyB S&D with GameEX.

nope. thats not whats causing it. i have these utils and others on my mame cabinet and gamex runs fine.

will be something simple for sure causing it