PDA

View Full Version : Humming motor question



Mickey Juice
10th April 2006, 10:40 AM
Hey 'all,

Recently I've noticed a humming/buzzing in my pinny (Tales From the Crypt) which I can feel through the cabinet. I thought it was one of the flipper solenoids, but have noticed it's coming from the motor that moves the Crypt target up and down.

The humming (obviously) is only present when the motor is activated ie moving up or down.

Is this a cause for alarm? Will it eventually cause a dead short/start blowing fuses?
I havnt opened it up to have a look yet.

I also took off the Cliffy protector I installed... It was affecting gameplay too much ie airballs and changing the path of the ball. Much better now :)

easternpinman
11th April 2006, 01:38 AM
If the rummour is at a low level over the background music and speach is normal if it is higher than backgroud that means the gears are kind of used
some of them need lubrication !!!!

If humming is heard on speakers it means a decoupling capacitor on the voltage line is dry and need to be replaced !

Marius

www.pinball.ro





Hey 'all,

Recently I've noticed a humming/buzzing in my pinny (Tales From the Crypt) which I can feel through the cabinet. I thought it was one of the flipper solenoids, but have noticed it's coming from the motor that moves the Crypt target up and down.

The humming (obviously) is only present when the motor is activated ie moving up or down.

Is this a cause for alarm? Will it eventually cause a dead short/start blowing fuses?
I havnt opened it up to have a look yet.

I also took off the Cliffy protector I installed... It was affecting gameplay too much ie airballs and changing the path of the ball. Much better now :)

Mickey Juice
11th April 2006, 09:18 AM
Sorry, I should have explained better.

It's not an 'audible' hum, I can 'feel' it buzz/vibrate through the cabinet as it moves up and down.

NMD
11th April 2006, 10:07 AM
Sounds pretty normal :unsure I remember on my Data East Last Action Hero i could feel a slight hum when the crane motor was working.

Mickey Juice
11th April 2006, 10:47 AM
Thanks. Just asked as it's never done it previously.